No Valid Licence for HS SE

When Cubase opens I receive error message:

License error. No valid licence found for:
HALion Sonic Factory Program Presets 01
HALion Sonic Factory Program Presets 02
OK

After I press OK and start loading project another error message appear:
HALion Sonic SE
License error. No valid license found for:
HALion Sonic Factory Program Presets 01
HALion Sonic Factory Program Presets 02
HALion Sonic TR Kits 01
HALion Sonic Grand Piano 01
etc - rest of the programs.

When I click OK project loads.

I reinstalled HALion Sonic SE twice from Cubase 6 CD. I unistalled HALion Sonic and HALion Sonic content using HALion Sonic CD.
While project is open I can open HALion Sonic SE from Synth group. It’s working fine. I think all sounds are there.
I can open my HALion Symphonic Orchestra - it’s working fine - has all sounds.
I don’t see HALion Sonic in instruments anymore but I still have same error message.
Can anybody suggest something?

If you are still getting an error referring to the license, I’d suggest going to this link to download and install the latest version of the eLicenser Control Center software:

http://www.elicenser.net/en/latest_downloads.html

I too have this problem. I have the latest eLicenser software installed.

I work on a cruise ship and have very sporadic (and very expensive!) internet access, so I cannot really afford to spend days browsing forums for an answer to this problem. I am a registered user of Cubase 6 and have been with Cubase since the early VST versions, however the version I have now is next to useless with this current licensing problem.

A friend of mine is running an unlicensed version of Cubase 6 (ie a ‘cracked’ copy) and he has no problems with accessing Halion or any other VSTi. Where’s the justice in that???

I had the same problem and after getting no solution from support other then “install new elicenser version”, which I had done, I ended up buying the full blown version and that cleared the SE error away. I still have similar error with HSO.

Hi @ all,

the explanation is relative simple:
All the files listed above need a full HALion Sonic - license. If you do not own a full license, the message is absolutely correct.
This can only happen, if you have installed the HALion Sonic Trial and created some projects containing the full HALion Sonic. After the end of your HALion Sonic Trial, this message will occur.
Solutions:

  1. Un- install the HALion Sonic and it’s content

  2. If you like the HALion Sonic (fantastic sound!!) you can purchase a HALion Sonic full license or a full HALion 4 license.

Hello Marcus!

I have a license for Cubase 6.5 and a valid license for Halion Sonic. I still get the error message: “No valid license found for: HALion Sonic SE HSO Factory Preset 1” every time I start Cubase.

After Cubase have started, I get a whole lot of error messages which is starting with “No valid license found for: HALion Sonic SE HSO Piano, Guitar, Flute …………”

Cubase came with HALion Sonic SE, so I don’t understand what the problem is… :confused: :confused:

I too have this issue with Halion Sonic SE.

I was trying to get at the Hybrid content, but the edit page said there is no edit layer available. I then tried uninstalling and reinstalling Halion Sonic SE, but to know avail. The startup errors report issues with all the factory Halion Sonic SE content. I’ve tried uninstalling and re-installing everything that came with Cubase 7. The installer simply reports that no Halion Sonic content is installed, and therefore will neither re-install nor update that item. If I start Halion Sonic SE and browse for patches, it is EMPTY… nada!

All I want is the Halion Sonic SE content that I paid for with my Cubase 7 upgrade. Where can I find that… anyone?

Thx!

Quick update… I had originally installed C6, then purchased the 6.5 upgrade, and recently the C7 upgrade. The download version (whether static or dynamically configured) does not include Halion Sonic SE Content. So, I just went back to my boxed C6 DVDs and reloaded the base content from there. Then the C7 updates were applied. Simple, once you know what the issue is :smiley:

Search with the explorer for these files:

FCP_SMT_027_HSO_Presets_01.vstsound
FCP_SMT_057_HS_VST3_Presets_01.vstsound
FCP_SMT_099_HS_VST3_Presets_02.vstsound

Than you can delete this files or you move this to tmp.

Now you can run cubase and you have no problems!

Best regards
Michael Seidel