No valid license has been found. WL Elements 9.5

I am trying open WaveLab and have done the following to try to get it working:

  • I clicked to open Wavelab for the first time and copied the code that I was emailed - it said ok and there was a finish button.
  • I waited and nothing happened, so I tried to open Wavelab again, but then it just said I’ve already used the activation code, so wouldn’t let me proceed.
  • Tried reinstalling everything (Wavelab - the eLicenser, the eLicenser Helper), registering the license with Steinberg.
  • Tried a few times tried to reactivate the software and getting new 20 digit numbers for the eLicensing software. A couple of times after disabling my antivirus.
  • Read about running in Administrator mode (esp after a Win update), so have tried opening both the eLicenser (and running the maintenance) and WL Elements in this mode.

It just keeps saying No valid license.

I have raised a support ticket with Steinberg a week ago today, but have not heard anything back.

Please help! :open_mouth:

I have no idea if this will help, but there’s a Recover function in the eLicenser Control Center - Actions menu. It says it “aids you in case you encountered problems during a license transaction”.