No valid licenses found (WaveLab 11.1 and eLicenser) [SOLVED]

I have the latest versions of everything. I signed out from the Steinberg Activation Manager and restarted my system to make sure. Everything seems to work as it should in Cubase Pro 11, same for standalone Halion Sonic SE. The licenses in my USB-eLicenser are Cubase Pro 11 upgraded to Cubase Pro 12, Absolute 4 (USB) and Halion Sonic SE 3.


Just to be clear, I’m not trying to defend Steinberg here, I’m just trying to help figure out what was broken. Maybe it could help them fix this sooner.

1 Like

totally understood - and thanks taking the time to check - much appreciated.

Possibly it’s more nuanced than that - I don’t have a separate licence for HSSE, mine comes from cubase/nuendo v11 on the elicenser. Maybe that’s the difference ?

As soon as I disable C12/N12 from the SAM it disables HSSE, despite there being valid (several) licences on the elicenser.

Another thing is that I remained signed in to the SAM but deactivated the C12/N12 licences. Looks like you signed out.

Maybe (?) the problem is that when SAM does the inital check for a valid licence it stops as soon as it sees the licences are not enabled (in my case the auto-enable licence setting is set to off). In your case it doesn’t see the disabled licences so it doesn’t flag back to the application that is not-licensed ?

So the bug might be that if you have disabled licences in your account the SAM reports back to the app that there is no license and doesn’t check the elicenser - That was the situation that both @Waltercalling and myself had…but in your case there are no disabled licenses in the SAM as you weren’t signed in.

if that makes sense ? (thinking aloud)

EDIT (and more thinking aloud on this rambling post) - it’s possible (?) that SB designed this in …on the basis if you have a disabled license in SAM that exists on the elicenser you should actually be using it - as it’s likely that it’s been a ‘upgraded to SAM’ license - which @MrSoundman hinted at earlier and I thought too cynical.

I refer to my particular brand as “constructive cynicism”.
Oddly – and depressingly – more often right than wrong.

1 Like

Had the same issue just the other day after updating my NUENDO V11 to V12. I ran the Maintenance option on my eLicenser and then Re-Registered my Steinberg License Key and then WaveLab V11 worked again and has continued so far. Not sure if this will work for you but worth a try. Steinberg’s new Licensing program is certainly causing a lot of issues even with software that is still licensed to the Dongle.

1 Like


unfortunately not - this is an issue introduced by the latest version of the SAM


here’s another one

and another

1 Like

So if I understand the various posts on this thread, if you have an eLicenser license for WaveLab 11 as well as an unactivated license for WaveLab 11.1 in Steinberg Activation Manager, then WaveLab won’t launch. Is this correct?

The fix is to open Steinberg Activation Manager and ensure that the license is activated, is that right?

One more question: could you confirm which platform you’re seeing this on? Mac? PC? both?

Exactly as you describe. Running WaveLab Elements 11.1 on a Windows 11 22H2 machine with latest patches here. eLicenser Control Center is version, and Steinberg Activation Manager is version

OK - I will make some enquiries with the developers about the eLicenser fallback mechanism when both licenses are present.

In the meantime, I’d certainly encourage everyone to move across exclusively to Steinberg Licensing which should solve these issues.


but that’s not always an option - there are lots of scenarios where that isn’t applicable

check out some of the other people using totally valid Cubase or Nuendo 11 licences that are now being locked out of their licences because they also have V12 licenses. Locked out of thinks like halion sonic or groove agent (check the various links)

You really have to question the policy of automatically pushing (broken) patches to SAM via the SDA…disaster waiting to happen IMO

in the meantime giving access to download the previous version would be helpful for those who are locked out

Hi Ben,
PC Win Pro 22H2 19045.2193
eLicenser Control Center is version
Steinberg Activation Manager is version

Could I ask you to zip up the files from %APPDATA%\Steinberg\Activation Manager and send them to me via PM?

I assume you mean

\appdata\ROAMING\steinberg\Activation Manager

are you saying you are unable to reproduce this - there are fairly clear repros if you read the entire thread ? We’ve (I!) have worked pretty hard to find out what the issue is.

If you type %APPDATA% into the Windows Explorer it sends you right to the Roaming directory. It is a environment parameter

1 Like

Is anyone in this thread who is experiencing this issue using anything WaveLab Pro or is it just WaveLab Elements?

@Dr.Strangelove - yes, I can reproduce this issue, nevertheless gathering data is part of the job.

great - thanks

I think everyone so far is on W11 PRO

I’ve confirmed Halion Sonic SE exhibits the behaviour if you are running from a C11 (dongle obvs) licence and have a disabled licence in SAM

Reports of Groove Agent SE doing the same and I assume with the same set of circumstances.

We’ve reproduced, identified and found a fix for the issue which will be rolled out in a point release as soon as we can (note: it’s Friday afternoon and a public holiday in Germany on Monday).

In the meantime, if you’re in this situation, please manually activate the corresponding Steinberg Licensing-based license.


thanks for responding so quickly

Thanks !

FYI, the just released version of the Steinberg Activation Manager solved this issue for me.