No VST-plugins showing at all in Wavelab 7

Maybe I’m very stupid, but I tried everything without finding a solution: I installed WL 7 64 bits under Windows 7 64 bit. I have set the alternative VST-directory in the options menu, to find all my external 64 bits effect-plugins (loading the 32 bits plugins I want to do later with Jbridge).
If WL starts, it scans the 64 bit directory of these VST-plugins, but after that there is no one plugin installed/showed in the mastersecction, nor in menu/options/plugin organisation.

I worked for years with Wavelab, also 32 bit WL7, but never had this strange behavior since I installed 64 bit WL-7.

So, maybe I make a very simple (and stupid) mistake, but can somebody help me please?

WL doesn’t scan the plugin folder unless you ask/tell it to. Find the command line in your ‘organize plugins’ window. Check the box to scan plugin folder at startup and it will do this the next time you open WL.

No, I did that several times, without ANY results. During the scan I see that WL “finds” all the plugins (scans them), but after scan is ready they are all disappeared.
So WL really comes up without any third-party (64 bit) plugin over and over again. Strange, isn’t it?
Only the original Steinberg and Sonnox plugins are showned and loaded.

What am I doing wrong???

Look at this file:
C:\Users[YourName]\AppData\Roaming\Steinberg\WaveLab 7\Cache\plugin-cache-.txt
or Mac:
/Users/YourName/Library/Preferences/WaveLab 7/Cache/plugin-cache-

If you look at this text file under a text editor, you will see what plugins are evaluated by WaveLab. When a file is not recognized “as a plugin”, it has the label “PlugIn=0”.
I recall that WaveLab 32 bit will set “64 bit plugins” as non-plugins. And WaveLab 64 bit will set “32 bit plugins” as non-plugins.

Philippe, there is no such file in that directory. I found other files there:
In PluginPlacements.dat I see some plugins that are not shown in WL7, like my Sonnox plugins. But that list is certainly not complete.
In plugins.set I found in the context under c:\program files (x86)\Steinberg\Wavelab 7\system\plugins\VST plugins 64 all my plugins, also the complete Fabfilter 64 bits, but again, NOT in WL7! I made that directory myself to try to let WL find my 64 bit plugins.
By the way: why is WL7 in program files (x86) as it is 64 bit???

Also I changed the option in the WL7 plugin settings from “VST plug-in knobs” from linear to circular mode, and suddenly my WAVES PLUGINS 64 bit appeared. I certainly need them, but the same story is for the Sonnox and Fabfilter plugins etc. of course…

So still wondering what happens. I tried to reinstall WL 7, no succes. Do I really need to go back to 32 bit to solve this issue?

In no file I can find the context plugin=0 however.
Do I miss something essential??

Philippe, this stupid soul solved his own problem… I started the 32 bit version over and over again!

It seemed that Steinberg installs 2 versions WL: wavelab 7 and wavelab 7 (64). And because of the unclear menu structure (no general view) in Windows 7, I started (and did not see the other) WL 7 32 bit version!

Finally I found the other version 64 bit, and see…all the plugins are there, so I am very happy now.

Thanks for your help anyhow. And I learned a lot, again…

I have exactly the same problem since I installed nuendo 6 in windows 8 64bit.
an update is scheduled for wavelab 7?
I’m waiting impatiently wavelab with the same excellent loudness control that nuendo 6 :smiley: