No waveform in audio track

Hi there :smiley:

Went to start up Cubase today and I can hear,my instruments ok,But as I went to record my voice I could not. see the audio waveform in the audio track!
as I record my voice,all there is a black space.

But the recording goes to the sampler and not direct into the audio track. I tried this with a wav sample,same thing.

,I haven’t messed with anything,any ideas how to fix this? Everything been fine till today,really weird


Preference disabled…?
There was a similar post not long ago - use the search…

Hi ,
yeah could be.But I remember I was customizing the colours,so could be that ,I will check
and will search for the topic too


OK so I have figured out what I done wrong.I had the track colour set too dark :blush:
while setting up my custom colours

Note to self track color must be a lighter shade to see waveform :smiley:

I am currently using one of Cubase own colours,bit too dark for my liking,although I like producing dark and scary music. :laughing: