Noise gate

I’m having a lot of success with Cubase lately.

It’s become apparent to me that I was plugging my guitar into where the mic should’ve been plugged into (and vice versa) on my UR22. I’ve sorted that problem. It appears that I’m still struggling with noise gate. When I speak into the mic I’m losing the first bit of the first word due to the noise gate.

How do I reduce / eliminate it? I see that there’s a button for it on the inspector, but not sure how to turn it off or make it that half of the first word is lost (not picked up).


Sounds like you simply need to change the threshold and possibly attack settings on the gate’s UI to match your input signal… ie turn the threshold down to the point where it gates only what you want gated… (usually meaning your ambient background noise).