Noise on track monitoring and recording in CUBASE 10.5.20

Hi everyone!

I was reading what you guys wrote and I don’t find anything strange. I only test with a microphone and the noise persists. No pre or post effects.

This is my test video in Cubase 10.5.12: (I reinstalled the .12 version to test if it was a problem with the .20 update)

I have updated to Win 10 Home - Version 2004

I hope you help us!

I reached out to RME support just for an advice. They told me to check for possible feedback loops but I can’t find anything that could be wrong with the routing, it’s the same as before the update to 10.5.20 version.

Sorry for being annoying with all the replies, just an update.

I just spent an hour with RME support through TeamViewer and they couldn’t figure what’s causing the noise but they are almost 100% certain that this is a software issue. I had Cubase opened, TotalMix, and control panel for RME interface for them to monitor.

I recorded and exported multiple files for testing so I can send to them, all of them with this noise. Only thing they could help me with is putting it through an analyzer and this came out, actually noise sounds similar to what a bitcrusher would do, sort of:

Still haven’t heard from Steinberg support though.

Did you try the obvious, trash Cubase preferences.


Yes, nothing changes.
I asked on the RME forum and an administrator suggested that this might actually be an issue with ASIO audio getting distorted. And the image that I posted above seems to show missing/muted samples, so not a feedback loop after all.

I’ll update if they manage to help me, just in case there are other users besides me and OP who are having the same issue.

I have now tried this with my RME interface (Digiface USB) and don’t see this issue with Loopbacks on or off. I tried vocals and a guitar FWIW, no difference to the signal whether Cubase monitoring on or off.

I notice the OP wasn’t on an RME card, but a Yamaha one.

I have had something similar happen. I think it is a Windows issue, as it did not happen on the first few Win10 versions.
If I set my RME Raydat as Windows Audio in and out, everything is fine until i start to change the buffer size on the RME.
Then I same kind of digital distortion.
I tried updating the driver for the RME and that fixed the issue until I changed the buffer size again.
Disabling these WDM audio channels in the RME driver and audio is back, no problem changing buffer size and in general better performance.
My Yamaha keyboard has a audio device build in, so i set windows to use that for it’s audio and use totalmix to monitor those inputs.

So, simply said try avoid using your RME for any Windows sound, use it purely for ASIO.
It might be something completely different, but it is worth a try. You may have to fiddle a little back and forth with the buffer size to reset or boot the computer before you see any effect.

Hi, thanks for responding!

It might be a Windows issue because this noise just appeared out of nowhere one day when I wanted to record bass for a client and my Windows updates remained on automatic even though I updated manually the other day to the 2004 version in hopes that there will be an improvement.

I tried setting UFX II as Windows audio but the noise still appears when I route input channels that I want to use to record through.
Changing buffer size or sample rate doesn’t make any difference.
I’ll try to get RME support to help me through TeamViewer one more time because I really need this fixed asap, hopefully this time there’ll be progress!

Thanks for your time anyway!

Hi I have had this exact same issue tonight on my 10.5.20 installation. It may be irrelevant but I had left my pc in sleep mode rather than shut down something I do not usually do. SubsequentLy Cubase crashed when I restarted the pc and I had difficulty restarting. Then I found I have this issue. Restarted but no change. I’m using a Yamaha UR22 Mk 1 interface.


Solved it! It was the effin faulty UFX II USB cable.

I didn’t even think that the cable could be the issue because I was using the same USB cable before this noise suddenly started appearing. I don’t know what happened in the meantime and how the cable suddenly stopped working properly, it would make sense that it would stop working completely if it broke. I just grabbed a new cable from the tech store this morning and voilà!

Apologies to everyone for wasting your time over a problem as stupid as this. I kinda knew the issue will be something absurdly stupid.

So @edrvera try replacing your USB cable or changing your USB port connection. I hope this helps!

Cheers :wink:

Also solved for me - The generic ASIO had become set post the crash. Reset the UR22 driver and now ok.

Ahh the good old cable defect. USB and even SATA cables die on me all the time.
Depending on the way audio gets transferred using USB it is possible to avoid that. I believe RME USB3 interfaces use a different transfer modus.
Audio would not be degraded but simply would not arrive if the error correction/detection gets overwhelmed.
Anyway thanks for reporting the solution, the USB cable is often overlooked when it comes to audio degradation.

Glad you got it sorted an thanks for letting us know, as peakae says USB cable often overlooked.

any notice from Suport??

Yup, I honestly didn’t even think of it or thought that might be the issue but I’m so glad I managed to sort it out.

From Steinberg support no which is disappointing, but I’ve contacted RME support and they got back to me.
Maybe try contacting some of their other support emails/dealers for help.
I hope you manage to fix your issue!


Solved !, Uninstalling the generic low latency asio driver.

The noise is gone!

This uninstall bring me problems ??,

Thank you very much for the interest and your responses!


Glad you got the problem solved.

Were you using the Low Latency Driver? If not I can’rt see how that would have been the problem. If you were, then why?

Nevertheless you shouldn’t have any problems having uninstalled it unless you want to run Cubase with an interface without its own ASIO driver as that is when the Low Latency Driver is used.

Hey that’s great news! Glad you managed to fix it.

As @planarchist said, you want to run Cubase with the interface’s ASIO driver so the Generic Low Latency ASIO Driver is futile in this case.


I have the same problems, and it’s driving me crazy.