Noise on track monitoring and recording in CUBASE 10.5.20

Hi!

I updated to the new version of WIN 10, when trying to open CUBASE it asked me to activate Cubase again, I corrected the license activation problem with the new version of elicenser and then update to cubase 10.5.20, but when entering to cubase I have noise in the monitoring and recording.

When I am not using the monitor on the track it is heard without noise (input line). But when I activate monitoring or when I record the track, the noise I listen again.

It only happens with Cubase.

Because I also use the microphone with the interface for videoconferences and the noise does not exist.

I was thinking of uninstalling and reinstalling Cubase.

What I can do?

Because everything worked normal before the updates.

Sorry for my English!


DELL Inspiron 7375 2in1 - AMD Ryzen 5 2500U with Radeon Vega Mobile Gfx 2GHz - Memory 8 Gb - Yamaha Steinberg USB Audio UR22C

I have the exact same problem!

I updated from Cubase Pro 10.0.60 to 10.5.20 on Windows 10 Home and started getting this noise when recording and monitoring the track.

I tried everything. Reinstalling Cubase didn’t help, my interface is not the issue (tested that too, same case as OP’s situation), buffer size does nothing also, changing the sample rate… nothing helped. :unamused:

It’s like a static distortion like noise that is heard over the instrument you’re trying to record. It doesn’t affect MIDI instruments though. But this is really annoying.

Does anyone know how to fix this?

Thank you!

I’ve contacted the support so I’ll get back to you with the info when they respond.

Hi,

Double-check the loopback function is disabled on your Audio Device, please.

Hi Ade2, I will wait for your answer, I thought it was just a reinstallation.

Thank you…

Hi Martin, I checked in the dspMixFx, and the loopback function is disabled, the problem persists.

Help!

Hi! Yes, the loopback function is disabled for me too, so that sadly doesn’t help with the issue.

Hi,

Can you hear a noise (random), or is it something specific (the signal you have recorded already, the other tracks)?

The noise is audible only when I’m recording/monitoring the track that is being recorded, and the noise is also recorded along with the instrument on that track.
The noise is not audible when I’m just importing audio files into the project and playing them back or using any MIDI instruments, so it’s just when recording/monitoring the track.

This is not a problem (I’m pretty sure) that’s been seen here before and certainly not on any of my machines.
It might be a good idea to see what other things the two experiencing the problem have in common.

Hi,

I understand your replay this is a random noise (like really a noise), it’s not the noise of the other already recorded track, or some meaningful signal, right?

Is the noise recorded to the track? If yes, could you share the sample, please?

Or could you record the noise to other source and share it?

Here’s a short video for context: https://youtu.be/YweDBNZDC7Q

My keyboard (Yamaha MOX8) is inserted on channels 11/12 on my RME FF UFX II. The loop is just a random loop from the keyboard. This happens with any instrument/mic, the keyboard was just the most convenient choice right now.
Keyboard is stereo routed in Cubase on channels Analog 11/12.
And yes, this noise gets recorded onto the loop when recording it to the track, happens with every other instrument/mic I try to record.

Hi,

Thank you for the video.

This sounds like the “noise” comes (or at least is more present) with the Kick sound, am I right? It sounds like kind of “digital” noise.

If you stop the playback, could you also hear the noise at some level?

Do you sync the keyboard with Cubase somehow? MIDI Clock or something like this?

Hi!

Yes, the kick sets off the noise the most, the noise acts like a preamp that’s overloaded so the more volume and sharper transients will set it off more.
But the RME preamps are not the issue, I’ve tested that already and they work completely fine with no noise.

The noise appears only when I’m in Cubase and I’m trying to record something.

When I stop the playback, there’s no noise whatsoever. And no, the keyboard is not synced in any way with Cubase, just connected via two 1/4’’ instrument cables.


I haven’t changed anything regarding routing or any other setting prior to this update which resulted with these issues, so everything worked fine before the update with this exact same setup.

Maybe there’s something (some option or a check box of some sort) that is added in this last update that needs to be checked off but I don’t know what to look for.

I also have an RME interface so I’ll run a check later to see if it’s maybe an RME/Cubase problem.
Must admit I don’t routinely use Cubase’s Monitor function other than to check a signal is going in occasionally so wouldn’t have noticed this.

Which Win 10 version do you have.

Hi,

Do you have any plug-in (on the Stereo Out or any Monitor plug-in) in the Chain by any chance?

What happens if you try to increase the Buffer Size?

Hi, I have Windows 10 Home version 1909, OS Build is 18363.900.

I don’t use Cubase’s monitor that much either and I wouldn’t even be that bothered if the noise was only heard when monitoring the track, but the noise gets recorded onto the signal that’s going to that track.

Hi,

no, there’s nothing on my Stereo Out/Control Room. Nothing changes when I change the buffer size, the noise persists.

I will update Windows to version 2004, I just saw that the version is now available for the update so I’ll get back to you if that changes anything.

Nothing changed after Windows update… :neutral_face: