Hi there,
since I installed Cubase 11 I noticed in the meter of any Input I monitor, a persistent noise at about -90db. And more I have some sort of midi spikes that are in synch with the noise. Pretty weird thing.

I tried to disconnect all cables from the plugs, changed pc and tried 3 different audio interfacen and with all of them this thing happens.

Any help, please?
I can’t upload a video to explain it better cause I’m a new user.


Could you try in Cubase Safe Start Mode [Disable preferences], please?

Can you attach a video, if you ZIP it?

I tried safe mode but didn’t solve the issue.
I can’t upload so I’ll post the link but you have todele the backspace after the dot (I can’t post links either)

www.dropbox. com/s/uklkcrzlx6zvpcr/noisefloor.mp4?dl=0


The noise comes in, when you enable Monitor on the Audio track. Isn’t it just the noise of the Audio Device? Do you have any source connected to the input?

No audio device connected, yes I think it’s the audio interface’s noise, I was ondering if it was too much at -83db.

I used to have a Rosetta 800 via ADAT I never had this kind of noise.

You could put a Noise Gate as an Insert on the Input Channel. You’d still end up recording it when a real signal is there, but that should mostly mask it.

What kind of interface is it and do you get noise off of every input? Even if you don’t have an audio device connected, are there any attached cables, like to a patchbay? I just did a little test using my Fireface400. Two similar inputs. One has nothing connected and the other has a guitar cable attached but no guitar.

The left is without cable & the right is with cable