Non stop constant midi-in activity shown in Cubase Pro 9

Dear Forum,

I’ve a continuous midi-in activity shown in my Cubase Pro 9 . It’s coming out of my nordlead 2 synthesizer?
Any idea how to solve this?
Thank you

It’s probably just the Nordlead sending MIDI Active Sense and not a problem. Some devices also send these messages every 300mS so the receiving device knows the sending device is still connected and alive.

1 Like

Thats EXACTLY what it is. I use port filters on my MTP AV to mute those messages, otherwise every port is flashing on the whole time.

It the NORD, mine is my KORG TRITON

Here’s some background info on Active Sense:

Thank you MrSoundman,
the strange thing is that this only started recently and I’m using the nl2 since many years.
Is there a way to filter these messages in cubase?
It’s quite annoying having this flashing meter all the time an I would like to have the meter still visible.

Then I’m guessing it’s a setting on the Nord Lead 2 … have you perhaps set it to send MIDI clock?
You can use the MIDI Monitor in Cubase Pro 9 to see exactly what it’s sending.

1 Like


That’s almost certainly a fault in the Nord Lead 2. As the controller Value2 also seems to be changing at random, I’m guessing there’s a rotary control gone rogue (or, in more technical terms, a potentiometer that has become “noisy”).