Noob Question. NO sound in editor...

I can’t figure out how to hear playback in the editor in Cubase 6. How can i get this fixed?

Do you have Control room enabled?

Nope. That brings me to noob question #2

How do I enable the control room (if that is the problem)?

Hit F4 … brings up the VST Connections window
Click the Studio Tab (last tab on the right)
There is a Control Room: toggle button on the top right of that tab

If it is enabled, your editor output is probably going there.

The Control Room becomes a problem if you have it turned ON and it is not connected to the correct or any outputs. This featured should be turned OFF unless you’re using it, of course. As JMC said above, go to your VST Connections window (F4) and then select the last tab (Studio). Below I have a screenshot showing how to turn the Control Room ON/OFF and where you need to check if your audio interface is connected or not (this also applies to the Outputs tab):

In short, if not in use, make sure that the Control Room is turned OFF. Then go to the ‘Outputs’ tab and check that it is connected to the right outputs (the ones going to your speakers).


Yeppers. That was the problem. Thanks for the answer!!!

Thanks for the detailed answer. It helped even more!