Not able to open .cpr from the file open menu

Until now I ignored this problem, because the workaround was easy, just double clicking the file in the finder. What I am talking about is that, don´t know when it started, I was not any more able to open a .cpr file from the file open menu. Only .bak files are shown. Project files „.cpr“ are greyed.
Now in 8.5 this mysterious problem is preventing me from using the new nice feature of importing a track from an existing project. Also here project files are greyed. Any one an idea what is causing this and how to change. A workaround would be to rename a .cpr file to .bak, but this would be my last choice, if no solution pops up.

Thanks in advance

You on an Apple Mac?

Unlikely, but have you got File of Type: ‘Backup File (.bak)’ selected? in the file types Open File Window

Needs All Types.

Sorry if not this simple thing.

Hi ckon, thanks for you help. Yep Mac, see my signature :wink: And unfortunately its not that easy. Have all types enabled. Also when I enable just project files, they are still greyed.

I take it they are not greyed out in the finder as well?

as in:

Files on External or internal drive? Maybe permissions ?

External drive and same permissions set like for the .bak files and not greyed in the finder. Opening with double click works. Just doing a fresh install on another machine. Lets see how it will work there. Will also try here with fresh prefs. Normally to lazy to start from scratch :wink:
Update: The fresh install 8.5 on another machine brings it back, works. Starting with fresh prefs on the same machine, still not working.

Well that’s something at least.

A long shot: if you are not running El Capitan you could try repairing permissions in Disk Utility, (and that is a very long shot, I donno)

Hey ckon, was in Maverick, meanwhile I am on El Capitan, but all the same. Repairing permission did not help, thanks.