Not able to record audio in cubase12

cubase 12
focusrite scarlett solo
windows 11
intel core I7 laptop

i have recorded drum track using groove agent.
i am trying to record bass guitar (audio track) using set up above. I am getting getting signal in audio activity but no signal reading in meters next to track. when i press record there is no audio being recorded just a flat line. interface appears to be loaded correctly and has been selected in studio connections. what am i missing?
any help appreciated

On the mixer inputs are you seeing the bass signal? Are you seeing the mixer inputs when you open the mixer?
Have you chosen the focusrite asio driver (not generic driver)
In connections have you created inputs and outputs?
If you do see the signal on the mixer then have you selected that input on the audio track you are trying to record to?

hi, thanks for helping,

on the mixer inputs i have signal in ‘stereo in’ but not on selected track. do i need somehow to select input? i have set it up as audio track…with audio icon displayed…

focusrite driver is selected.

i have created connections which were set up as part of focusrite set up installation simply labelled as inputs 1 and 2 for stereo left and right.

do i need to set up mono input instead of stereo input?


In “Studio > Audio Connections”, go to “Inputs” tab. If everything is good here, continue to read.

Select the audio track, then make sure the correct input bus/port has been set. Choose either Left or Right input channel. The track for Bass Guitar should be mono.

i can’t see how to select the input. i have set up a mono bus in connections (do i need to do this?) and it is showing on the mixer console, but i can’t see how to enable it. i am comparing to friends set up on adjacent laptop and he is recording audio (single instrument) by using ‘stereo in’

yes, i am set up as per screenshot, but still no signal in track

Did you try “Right - Stereo in”?

I’m asking because you said:

amazing - selecting right instead of left input has fixed it. i don’t understand why this should be, but i am grateful that you have sorted this for me
many thanks

I’m glad that it worked. Good luck!