Not condensing as defined


I defined a group for condensing Tuba and Bass: but it doesn’t work. What’s wrong?


It could be to do with something that they’re playing. Are you able to attach a file for us to check out?

Could it also be the fact that bass is a transposing instrument and tuba is not keyed in C?

…Flute and (transposed Clarinet) is combined. Tuba and E-Bass should not be transposed.

AB.dorico (2.9 MB)

…here’s the file.

It’s got something to do with the top G in the Tuba part…

If you delete it then the condensing will work
If you swap the instrument order i.e. have Tuba above Bass, then it will work as well. (I like this the best)
If you apply a Manual Condensing Change for those two instruments at the beginning, then it will work. Although I think it looks yuck.

I’m sorry but I’m not sure of why it doesn’t just work.

It comes down to these two Notation Options:

Count the pitch crossings:

1 Like

This was the first thing I checked too but it didn’t seem to change anything?

Sorry, I just closed Dorico and reopened the file and it did alter the condensing after all.

Did you up the maximum number of pitch crossings?

Didn’t need to in the end; Allowing unlimited pitch crossing did the trick.

Well yes, that’s upping the maximum number of pitch crossings (to ∞).