Not enough disk space available for rendering

Everything was going fine, then I tried a ‘Render in Place’ and got this message: “Not enough space available for rendering…”

I’ve restarted Cubase, re-booted the PC, freed up as much disk as possible… all to no avail. I have 188 hours of recording space on my hard drive, so I’m unconvinced it’s a genuine cause for the message.

PC, Win 7, Cubase 8.0.10

Anyone know how to get around this?

I had this same problem and it turned out to be a setting in the rip menu. Cant remember off the top of my head and dont have my dongle to check, but something in that menu fixed for me. I think I made a post on here aswell so Ill try to find if I posted a solution

edit. Just found my post and it was bounce down to one track that was ticked and thats what fixed it for me. Kinda sounds like thats not the way it should be, but i only use rip to bounce single sounds to audio from midi so I can mangle the s*$t out of em so I dont have issues with this

The ‘Mix down to one track’ option is unticked, but greyed out, so I can’t change it even if I wanted to.

This is really odd. RIP was working fine, then SPLAT! This message and now no more RIP. I haven’t made any changes that I am aware of. It will not work in any of my Projects. I even tried creating a new, blank Project, adding a single VSTi part, and it still gives me the same message.

This is a major feature of C8P for me, and it’s really frustrating that it no longer works.

Still isn’t working. Short of a full re-install (ugh!), does anyone have any ideas?

Please?!?!?!? :confused:

Maybe Preference file got corrupted … did you by any chance try restarting in Cubase Safe Mode?

Hope you are up and running, did this help?

Thanks for the suggestion, Alexis. I haven’t tried that yet, as I’m in the middle of providing some rough mixes of the material I was working on. It pains me to think of having to reset all my prefs, but better that than live without RIP. In the meantime I’ve been having to do the old, time-honoured export process with all its attendant hassles.

https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/cubase-and-nuendo-program-preferences-files-in-detail/


No prob, if it is a preference file corruption, hopefully will just have to reset just one or two of the setting files, not all (saving your current one with a dummy name before resetting all, and using the list in the above link to see which are the bad boys).

Thanks, Alexis. That’s cured the problem.

I ended up trashing the entire Cubase 8 roaming folder, since it was proving impossible to narrow things down to an individual file or two. It’s left me with a lot of work to do to get everything back to as I like, but at least I can move on now.

One very odd thing that I will note here, in case it helps others…

When I started up C8P after renaming the roaming folder the menu bar had jumped from my left-hand screen (where I keep the Arrange window open) to my right-hand screen (where I keep the Mixer window open). To fix this I had to close the Project, drag the menu bar from the right to the left screen, then re-open the Project. With great relief I saw that the Arrange and Mixer windows opened in the right order and the menu bar stayed put. Hmmm… Very strange…

Many thanks, my friend Alexis! I owe you one!

So happy it worked out!

BTW, I owe you, not the other way. From SyncBack Free to all the other advice … It will take a lifetime for that to change!

This is very strange - 10 posts but no solution? The same problem with RIP has just happened to me too. So if I have actually read this thread correctly - there is no solution or fix which anyone here knows of? Other than wiping all my preferences and setting up Cubase again from scratch?

It was a simple fix and once fixed I’ve not had the problem again. Unless you have Cubase very heavily customised it’s a relatively quick procedure.

Make sure the bit rate is the same as the project in the RIP settings. If the project is in 24bit and I RIP in 32bit float, I have got some strange behavior.

same problem here with Cubase 8.5 pro
solved with reseting the prefrence items one by one, I think the problem was with the VSTi settings.
thnx anyway, it helped.

Same here - suddenly started getting this message with Cubase 9.0.1

Between this and the tempo detection issue I’m rapidly losing patience with the software which is a shame. 8.5 was stable as a rock and 9 is just a mess.