Not enough space for rendering… except

Hi everyone. Out of nowhere I can’t render a file anymore. I get the dreaded “not enough space on your disk” except that 500gig should be enough to render a two second vocal chop.
I’ve looked all over the net, lots of answers, most of them wrong, some even silly. I disabled all 3rd party vst, opened in safe mode, same result. If I open in safe mode and load a style template, it does work, but none of my files work anymore. As far as rendering is concerned. Any thoughts?
Much obliged.

What product are you using?

Also, what render settings are you using?

@Dafrog when you launched in Safe Mode, did you delete preferences?

It sounds like Cubase wants to write to a location for which it doesn’t have permissions. You set that location in the render dialog.

Thanks. I’ve redirected cubase to the proper drive, although it was already there. It’s got tons of room and is “read and write”. No difference. I’m on Cubase 11 on Mojave , cmp 5,1, plenty of ram, not that it would matter since it was fine till twenty four hours ago.
I have trashed the preferences twice. No difference. When I say trash, I’ve saved mine in a folder on the desktop, in case they turn out not to be the problem, then rebuilt then by starting cubase in safe mode. I’ve turned off all third party vsts. No difference either.
Tried older files, same exact problem.