Not enough space on disk available for export

So I’ve been trying to export multi tracks in wav format 48000k 24bit. But when the track count exceeds 70, it shows the message “not enough space on disk available for export.” I have about 250g empty space on my brand new 2019 16inch macbook pro, so i don’t think there’s anything wrong on the computer side. On the other hand, I read about a solution regarding cleaning the preference files but my cubase is heavily customized so I might not be able to reset the preferences files. It’d be nice if there’s a solution to this, or if we can fix this in the next update. right now my work-around is to export all the files onto an external hard drive which has more than 3tb empty space.
Screen Shot 2020-11-24 at 1.11.32 AM.png

I’m using Cubase 11 btw

I’m getting this as well. It seems to be very dependent on the session, because I can replicate this with just around 50 tracks on a song I’m working on currently, but if I create an empty session where I duplicate a simple Retrologue track, I need over 400 tracks to make this happen.

But still it’s possible to reproduce it from a new session with 100% certainty when adding more tracks, so these are the steps:

  1. Add instrument track with Retrologue (for example)
  2. Duplicate the Retrologue track(s)
  3. Perform Export Audio Mixdown in Multiple mode by selecting all tracks (remember to add a counter to the naming convention)
  4. Keep duplicating the tracks until Export Audio Mixdown gives error “Not enough space on disk available for export!”, even when there is plenty of space.

This is a new bug in Cubase 11, and it doesn’t happen with older versions of Cubase or Nuendo for me.

Hi,

@mosonnn, I have seen the same issues for Cubase 11 Windows users. You are the very 1st one on Mac. Where did you export your files to, please?

@paaltio, I’m sorry, I can’t reproduce it here. I have tried with 512 tracks already.

Looks like the signature is gone so I should specify this was on Windows. @Martin.Jirsak which platform did you try on? I’m wondering if it’s OS-related or something else.

Hi,

Originally I was thinking it’s Windows only. But @mosonnn is able to reproduce it on Mac. So far I wasn’t able to reproduce it on any platform.

I’m also getting this issue with batch export. I’m using Cubase 11 Pro on MacOS Mojave, and have plenty of space for what I’m exporting.

Hopefully it’s a bug that’s zapped quickly. The export queue feature was a major reason I upgraded.

Follow-up:
I was able to export, but had to limit it to 32 tracks.

Never ran into a limit with batch export before, so maybe that’s the real bug?

Help us @Steinberg_Archived, you’re our only hope :princess:

1 Like

Hi,

Would you be willing to share the project, please (via Private message, if there is something like this on the new forum)? I would like to be able to reproduce it.

Thank you

Hello,

I also have the same issue. I am trying to export a 47 File batch at 48kHz, 24bit. I have also noticed that changing the bit depth has has no outcome. I am running Cubase 11 on macOS Big Sur. @Martin.Jirsak If you wanted another example project then please let me know and I am happy to transfer it to you.

Hi MickWilful,

Yes, please. Once you will share it, could you please also write a note, what tracks did you try to export, the Export Audio Mixdown settings and the range… Just as much information you can share, please. Thank you.

Same issue here. Windows 10, C11

Tried exporting batch tracks to a drive with 300gb left, gave the error.

Exported to another drive with 600gb space left and it happened. The exported folder size was 49gb.

Hi
i have the same problem with Nuendo 11/win10
it happened several times when batch exporting (96/24 wave files),
i didn’t count the tracks but its about 60 for a project, and i batch export tracks in groups of 20-30-40 what ever works
probably a bug with the new export system ?!

So did anyone find a way to make it work?
Ai have the same problem on mac (Catalina)