Not getting split channel option

while importing any audio, I am not getting split channel option…and so i am unable to create a karaoke in cubase element 8…please help

Have you over-ridden it in the preferences?

ok I see the preference option…what do i need to do there

Set it to “always ask” or similar (sorry, only have a Chromebook handy so don’t have access to Cubase…)

no when i import an audio…it does ask me 1 or 2 things…but splitting channel is not there…

I’m not really sure what it is that you’re trying to do…what are the files you’re importing exactly??

One of the options in that preference is to split multichannel audio files …But I’m not sure how this has anything to do with creating a karaoke though :confused:

ok first of all thnx for responding…what i am saying here is when i import any audio file just to create karaoke out of it…i need to split the channel right…so that i can mute the solo, the singing part of it and only the instrumental part remains…but i am not getting that option to split the channel in these two parts like i have seen in so many youtube videos. .so its a single channel of that audio…thus i cannot mute it because it mutes the complete audio…i hope you are getting my point here…or you can just tell me how do I create karaoke

Just download a free vocal remover vst plugin and prepare to be disappointed. :laughing:

I don’t know man .could it be because of the trial version?

No…I think you’re just imagining Cubase does something that it doesn’t.

ok i have seen videos how to create karaoke in cubase…
so certainly i am expecting something which it does…
could just tell me who to make one

I’m struggling to understand why you need someone to tell you if the youtube video are showing you how to do it.

Maybe try this one…there is no splitting channels involved…duplicating and swapping of stereo and phase inversion.
This was my understanding of how it “worked” - Not that it does work very well.

https://www.youtube.com/watch?v=kVGCC-PxnWg

The problem: The Import Options dialog box and / or the Split Channels checkbox do not appear when importing an audio file (Cubase Pro only, I think):

This may solve the problem for the OP:

Set this:
File menu / Preferences / Editing / Audio / On Import Audio Files / Open Options Dialog (Select this)
Click OK

Next:
If you drag a wave file into a Cubase 9.5 Pro project and the dialog box does not appear, one reason could be that you previously imported the file. One solution is to delete the previously imported version from the project, like this:
delete any audio events that refer to the wav file,
then press CTRL P,
right click,
select Remove Unused Media,
click Trash.
Then right click, and
click Empty Trash.

After that, if you drag the file into Cubase, the dialog box should appear.

I hope that helps.

Hia, I have a dialogue box appear but no option to split a stereo into 2 mono’s… Would you have any ideas about that? It’s on Cubase 11.

Thanks

Cubase Elements (and AI/LE) does not have the option to convert stereo files to separate mono files on import. Try converting through the Pool (link to manual).