Not getting this: Multi-timbral VST stuff

Okay, I’ve got this session done in MIDI using EWQLSO. 20 MIDI channels. I want to make an audio channel for each of them. How do I do it? I’ve read the manual. I can’t find how. I’ve looked on Youtube. No dice. I took a wild guess trying to set up a send to an audio track and record. No dice. Can someone please help me?

Is it one of those things where I have to mute every channel except the one I want and export the mixdown into a new project? This is about what I’m thinking right now.

There has to be another way.

Click the little right arrow icon to the right of the e in the VST Instruments window

Kinda looks like this: [->

And this does what? I’ve got all 18 channels set up for two instances of Play, and four for a third, plus one instance of Kontakt 5. They look like this
(check mark) 1-2 [stereo]
(check mark) 3-4 [stereo]

Should note that everything so far works fine.

I want to convert them to audio files for mixing. So do I uncheck every one except the channel I want to make the audio file and do the mixdown of that? Or is there an easier way?


  1. Set correctly your left and right locators,

Then, using the ‘Export audio mixdown’ window (File/Export/Audio mixdown…) :

  1. Tick on the ‘Channel batch export’ option (top left of the window) : this will allow you to get an audio file for each track/bus that you want to convert,
  2. Choose all the tracks/busses that you want to convert to audio files in the list,
  3. Set the naming options with the ‘Naming schemes…’ button. It will allow you to have a logical way of naming the resulting files, as there will be as much of them as tracks/busses choosed,
  4. Proceed… (with eventualy ticking on the ‘Audio track’ option if you want all the files generated back in your project).

I guess that EWQL is sample based. For this kind od VSTi, it is sometimes necessary to tick also on the ‘Real time export’ option. Depends of the one involved…

Okay I did this. I got audio tracks with wave forms. They show that they have information on them. My mix window shows that they have information on them. The meters are moving and moving where they are supposed to be, but there is no sound. Any clue as to what is going on? Oh, and nothing is muted.


This is very helpful. :confused: I know negativity pervades forums. Chronic complaining about products pervades forums. I’ve been reading the manual. I’ve been searching Youtube. I’m not complaining. I’m asking for help, and I get this. :unamused:

Ignore that… once you feed…ah nevermind.

Listen, sounds like you just have a hard time with your routing configurations so my advice???

No I’m kidding…lol
Double check your routings…(F4) and your External Instruments settings if you’re using this.

Sounds like you don’t have your soundcard I/O setup correctly…
I use 6 external instruments and one of the 1st things I did was lock down the way I set them up.

I was doing everything correctly. I was on the telephone with tech support this afternoon at Sweetwater, and we checked everything but he decided to reinstall my interface driver anyway and wonders of wonders, 22 audio channels made sound. For some stupid reason it stopped working.

It’s a computer. What else is new? :laughing:

Now onto mixing this thing.