Not hearing MIDI out CUBASE LE5

Have installed application successfully.
When I import a MIDI file, although it appears in the project window and in the editor window there is no sound when played.
On playback, the metronome sound is heard. Audio can be recorded and heard on playback, but no MIDI can be heard.
I have followed instructions for setting up device.
I am using an ASUS laptop, Windows 7, and the 3 drivers seen on VST Audio System are
ASIO DirectX Ful Duplex Driver
ASIO4ALL v2 (which gives me the audio sound)
Generic Low Latency ASIO Driver.

Do you import the MIDI file to a midi track?
The thing is, hearing midi is impossible because it’s just a list of digital instructions of which instrument should play what, not actual audio.
I think Cubase LE5 comes with Halion One, which has a General Midi soundbank which you can use to play the midi file. I’m not sure if LE5 offers you that option when you import a midi file, if yes then that is the quickest way to go about it.
If not, then you need to:

  1. import the midi to a midi track
  2. load Halion One in the instrument rack (press f11 to bring it up)
  3. change the output of the midi track to Halion One

Depending on your midi file, it will hopefully have the required program changes included to automatically select the right sounds in Halion One.

Thanks. I’ve had tried MIDI on both the MIDI and instumental tracks. I was aware of how MIDI works. With LE5 the F11 command doesn’t work, looks like it’s not even an option. I attempted the HALion option, that didn’t work either. Eventually (after MUCH reading) I found a post that offered an alternative which I tried. It was everything you recommended except instead of Halion being the output it was a another file.
I haven’t figured out the F11 command yet, it doesn’t look like LE5 has an instrument rack, or at least I don’t know how to find it. Thanks.

Instead of HALion being the output I used the Universal Sound Module, it worked. Thanks for the help.

Ah yes, USM.
Sorry, It’s been a while since I was on LE5 so I forgot about USM and the lack of an instrument rack.
Glad you got it sorted though, good on you to keep researching. :slight_smile:
Cubase isn’t easy but with that kind of determination you’ll get there!