Notation & Tablature staves Squished

The layout and spacing for notation and tablature staves are usually as expected, but on one part in several projects the staves on the first page overlap; page 2 is fine. I have set Layout Options for an appropriate distance between staves, but each pair of staves in this one part remains squished. How do I re-space them? Here’s an example.

Actually, what would help here would be a full frame picture, with Frame breaks visible as well as their properties… It looks as though this frame has a frame break on top, with Wait for next frame property enable, which leads to too much music cramped into a single frame… Untick that property and everything should look ok.

Thanks for your swift reply. Here’s a screen shot in Engrave mode. I don’t know what “Wait for next frame property enable” means, and there’s nothing in the lower panel. I just fiddled around with the frames, and part of the music migrated to the second page. Here’s what it looks like now—but I can’t say what caused the change. I want two pages of music.


You’re in Engrave mode, frame sub-mode. You should be in Graphic sub-mode. And make sure (View menu>Signposts) that we can see the breaks signposts. :pray:

Aargh…. Do you mean Graphic Editing, with the note icon on the left side? How’s this? And how do I get rid of the Flow Name frame, which I don’t need?


For hiding flow headings, see here – try not to be tempted to just delete the text from the frame, as that creates a page override.

Have you by any chance set a fixed casting off of X systems per page in this layout, which is forcing that number of systems into the frame on p1 despite its height not being sufficient, especially when both notation and tablature are shown? Maybe you propagated part formatting from another, similar part in the project that doesn’t have tab in addition to notation?

Your response is timely, Lillie; I’m glad to learn how to hide flow headings. When I set up the project, no part had a fixed number of bars per system, but I had checked Fixed number of systems per frame. Ah-ha! When I unchecked that choice just now, the part spread out—but why only this part, similar to the others, didn’t behave, is a mystery.

The next question is: how do I nudge the parts up the page just a bit? Particularly the first page is lower than it needs to be.

Thanks for your help.

1 Like

You appear to have an empty flow header on the first page. That can be removed in Layout Options.

Yes, look in the right panel in Engrave mode – if there’s a red triangle on page 1, that indicates a page override. Remove it to lose the “skeleton” of the flow heading that should now be hidden according to the layout option you’ve set, and to stop Dorico allowing space for the flow heading that used to be there.

Here’s a diagram of margins – when there’s no flow heading, the music frame margin controls the gap between the top edge of the music (blue) frame and the top staff of music. The top of the music frame (either on a page template or on an individual page) determines the highest point music can go.

Thank you, Lillie; I very much appreciate your clear explanations and swift replies. The layout looks much better now.

1 Like

You were right, Derrek; the layout looks much better now.