Note grouping to remove dotted quarter note

Greetings, I am trying to express a quarter note on the down beat tied to an eighth note. But, Dorico 4.3 automatically changes it to a dotted quarter note. I have tried choosing the corresponding note-grouping in the Library of patterns and applied and saved as default…even rebooted and tried again, but, Dorico is still hanging on to the dotted quarter value like a sea barnacle… Kindly, please advise as soon as possible. Please note, I just updated to 4.3, if that makes a difference.

Have you tried selecting those notes and making sure Force Duration isn’t set for them? Select the notes and do Edit > Reset Appearance (I think).

Failing that, can you share the project file itself so someone can go into it and see what’s going on with the full context?

Hi Lillie, Interestingly, Force Duration was not set for the selection. However, using Forced Duration allows me to tie the quarter note to the eighth note. I will use this as a present workaround but don’t recall that this is the normal use. I have attached the file–I am trying to create rhythmic exercises as separate flows–struggling with my own learning curve of the software but hope to eventually have a group of templates…:
2023-04-06 09-04-31_Rhythmic exercises.dorico (1.1 MB)
of Forced Duration…

Right yes I see, there doesn’t appear to be a Notation Option that splits notes every quarter note in 4/4 automatically. (I’m so used to Dorico doing everything that I forget what is and isn’t there!) Most of the time, users want fewer ties and more dotted notes in common time signatures like 4/4, but for educational purposes what you want makes perfect sense.

It might just be that you need to use Force Duration for circumstances like this at the moment – in case it’s helpful elsewhere for time signatures that don’t have a hard-baked half-bar like 4/4 does, you can also specify beat grouping in the time signatures popover (like [2+3+2]/8).

1 Like

Thank you Lillie. However, I think I do, in fact, see a Notation option. Also, I do remember changing this successfully in Dorico 2 pro…I have snipped the note grouping shown as an option, in the attached. Kindly, please advise/clarify, at your leisure…I will use the Force Duration. Have a Happy Easter!

The pictured setting applies only to a note that crosses the mid-bar (in meters with a half-bar, q.v.).

I see. Thanks. And it makes sense now as to what Lillie mentioned. I’m a slow learner–Sorry to bother… At least there is an easy work around…