Note stems wrong direction after copy/paste

Every time I copy and past from one staff to another, some notes are pointing the wrong direction and I cannot get them reset with the Reset appearance or Position commands from the edit menu, nor is there anything changed in the inspector panels, neither is it possible to force them with the commands in the mouse menu. The only way to get them notated correctly, it seems, is by deleting them and play them again on the midi keyboard. Any suggestions?

Have you tried selecting the passage, right clicking, and selecting Stem > Remove Forced Stem?

Yes, I tried that, it didn’t help. I deleted those bars and entered the notes from scratch.

Can you post a screenshot with View -> Note and rest colors -> Voice colors enabled?