NotePerformer 3: Clarinet sounds are too short

This is obviously more a NotePerformer subject than a Dorico subject, but I thought I’d post it here.

I have purchased Dorico Pro 2 (box) and NotePerformer 3. I’m still waiting for Dorico to arrive so in the meantime I’m still using the trial. Today I was playing back a clarinet and piano piece, and I noticed that the clarinet notes in NotePerformer don’t play the full duration. Heck, in even moderate speed passages they sound staccato.

Does anybody else have this problem? And what should I do to solve it? I don’t want to resort to slurring every single note in the clarinet part, after all.

I’ve noticed the same problem with other instruments. Until I slur them, eighth-note passages or such are rendered as very detached, almost staccato. Not preferred, since the absence of a slur doesn’t mean we want it detached!

Especially not with strings.

Noteperformer makes a significant difference between slurred/non-slurred notes. Adding the slur helps a lot, as you have observed. One other thing might help - in the Playback Options, the default duration is 85%; that can be increased. In the NP notes for Dorico it says to leave it there, but you might try and see of that helps if you increase the %.

Have you tried inserting an expression like “legato” or “expressivo”, etc? I’m not in front of my computer but seem to recall this helping (I’m also presuming you could hide the expression by coloring it white in Properties but that it would still be “read”?)

Hey everybody,

Thanks for the replies. It does seem that increasing the duration in Playback Options is the solution. Exactly what percentage I’m not sure yet, but I’ll play around with it and see what results I get.

Interestingly, I tried increasing the note duration in Playback Options to even things like 110% and it seems to have no effect. This also raises issues of what aspects of the underlying settings in Dorico Note Performer does and does not actually take into consideration for its playback (I’ve also been trying to figure out the same thing about the “actual” underlying MIDI start/stop times if imported form RealTime Midi entry from another platform such as Logic Pro and then initially imported to Dorico as MIDI - does Note Perfomer base it’s interpretation on this actual timing, or on the way it’s laid out in the written score, etc.? Perhaps a question for it’s developer, Arne).

However, I DID find that my original suggestion of inserting into the Dorico score the playing technique (Shift-P) of “legato” on each clarinet line eliminates the staccato, and you can then select the legatos and in Write Mode’s properties choose “Playback Techniques” - “Hidden” if you’d prefer (though I’m also realizing that you’ll have to ALSO hide it separately for the individual parts, at least at present).

  • D.D.