NotePerformer 4 Not Launching

Hey Guys,

NP seems to have stopped launching with Dorico. Even the NPPE standalone software is launching but the sounds in Dorico don’t seem to work. No levels in the mixer, its not a sound issue. and tried assigning my BBCSO library directly to my instruments and they worked. So apparently the issue is only with NP. I did message them but I really need to get my work done and need some quick output on the situation. any ideas?

Reapply the NP Playback Template?

1 Like

Additionally, does the NP window get opened when you press the e-button in Play mode. You could also do from the menu Help > Create Diagnostics Report and post the zip file here. Thanks

1 Like

Tried that, and nothing.

No it doesnt.

Tried getting the report i got this message…

Which is to be expected. It tells you there is now a diagnostics file (called Dorico Diagnostics) on your Desktop. Upload it here!

1 Like

Dorico (360.0 KB)

Thanks @Janus

Hopefully @Ulf will be now be able to tell you what’s going on.

1 Like

Hi @NiXJC ,
thank you for the data, but even from that, unfortunately I’m not able to tell what exactly is going wrong. First of all, the audio engine does recognize NotePerformer, even both, the VST2 and VST3 version. However, when trying to instantiate it during project loading, the log just says “not loaded” but without any further reason.
Have you tried reinstalling NotePerformer? That is the only thing I can think of at the moment.
Any news from Wallander support?

Hi @Ulf

Thanks a lot for the follow-ups. No word from them yet but I’m sure they’re swamped that’s why i reached out here.

I was hesitant to uninstall and reinstall the software because i need to check if there might be any other explanation before resorting to that. And with the playback engines and stuff. So I’ll just attempt the reinstallation and get back to you.

1 Like

Reinstalling seems to have worked. And heard back from the Wallander Support team. Thanks guys.

1 Like

You are welcome. And good to hear that it is solved now :smiley: