Noteperformer VST plugin not detected after Dorico update


I’m having an issue with Noteperformer not being detected after updating Dorico Elements 3.5 to the latest version (3.5.11).

Dorico 3 does detect it.

I’ve tried resetting the VST engine and restarting Dorico, also restarting the computer, and re-installing Noteperformer. None of those things worked. I also checked that the noteperformer.dll file was in one of the places in the VST plugin path list.

I’m out of ideas, can you please help?

What version of NP are you running? Is it the most recent version, 3.3.1?

Please do ‘Help > Create Diagnostics Report’ and post the corresponding zip file here. After that I can give further advice. Thanks

Yes, NP 3.3.1. Diagnostics report attached. Thank you!
Dorico (319 KB)

Thanks. I’ve sent you a private message with instructions what you need to do to get it working again.

I’m pleased to say that the incantation worked and it’s up and running again. Thanks so much for such speedy help!

Just saying… it’s a Saturday night, and Dorico developers are answering forum posts. You guys are truly unbelievable. deep bow

Hi I have same problem please help me.

Have you read post #3 ?

This is my Diagnostic file
Dorico (514 KB)

I’ve send you a private message, Jiri. Please check.