Noteperformer won't play back

My Noteperformer playback template does not seem to work as when I push play on my piece it is nothing but silence. After that, when I try the different playback templates they all seem to be working, except when I try to write a new piece.
I need help asap!


Could you post an excerpt of a Dorico file that does not work?

If you go to Play > Playback Template and reapply the NotePerformer playback template, does that kick it into life? Can you check that the output levels in the Mixer are not dragged all the way to the bottom?

I have just tried that now and the levels in the mixer are at medium volume and still no luck

The English Countryside.dorico (789.6 KB)
Here is an example of a piece that has noteperformer playback as the playback template but you cannot hear it.

Plays fine with Noteperformer here.


That is odd
Then maybe I need to reinstall Noteperformer?

Do you hear music using any other playback template? If not, that suggests it’s the audio output itself.

No it is fine.
I uninstalled and reinstalled and now it is working fine. Thanks everyone for the help.