Notes cluttering

Hi there, greetings to everyone , happy holidays
Does anyone knows how to fix this mess (please see attachment 1)
In Sibelius I had to go to Optimize and most of the time I solved this notes cluttering issue. In Dorico I went to Engrave-> staff spacing but I don’t understand how or where to start. Do I have to fix one staff at a time?(please see attachment 2)
I spent 2 hours trying to fix the notes collision yesterday and i couldn’t do it. There must be a quick way to do this…does anybody know how?
I couldn’t find a tutorial that would give me clues on how to solve this issue.
Also how could you change this weird guitar notation in Dorico (please see attachment 3Dorico ) into this one I wrote in Sibelius (please see attachment 4 Sibelius) Attachment4.png. This is how I want to write it, but Dorico writes a tie between the sixteenth and the eighth note.
I tried to change it to a dotted eighth note,( like I wrote it in Sibelius…but I couldn’t…) I don’t want that notation. Is there any way to force Dorico to change its notation?
Thanks for your help in advance
Happy new year!!!

Sorry I forgot to add attachment 4 Sibelius her it is

Start off by downloading the comprehensive manual here:

Regarding the rhythm not displaying as you typed it, go to Preferences (which on Mac is on the application’s own menu in the top left corner, and on Windows is at the bottom of the Edit menu). Then go into MusicXML, and find the function that tells Dorico what to do with rhythms. I’m not in front of my Dorico machine right now but there’s an option to retain exact rhythms - you want to fiddle with that. Then start again with reimporting the MusicXML file and that whole problem will disappear. (note to anyone reading this from the development team - this seems to be missing from the manual.)

Alternatively, page 88 of the manual describes Force Duration, which you can use to rewrite rhythms exactly the way you want them.

Page 85 describes Layout Options, which are what you need to adjust to get the staff size down in order to fix the collisions.

Hi pianoleo, thanks for your response and help.
Following your tips, I could fixed the cluttering and notes collision (see attachment 1 CollisionSolved) problem solved… but stil Dorico refuses to allow me to write rhythm" the way I want to, (see attchment 2 UsingForceDuration) even using the Force Duration feature that you suggested me to use. I want to write it like this (see att3Sibelius)
What could I be doing wrong?
Thanks again for your help and time
Happy holidays and 2018!

You have to delete the notes that are not notating the way you want, then turn on force duration, then type the new notes again. If any of those notes need to be tied, make sure you do the tieing while force duration is turned on, preferably in the following order: first note then t (for tie) then second note.
The low Es need to be entered in a downstem voice (think Voice 2 in Sibelius). Switching voices in Dorico is as simple as setting the input caret and typing V (to switch between existing voices) or typing Shift-V to create a new voice. See page 708 of the manual.

It may be that the whole note grouping thing can be fixed in one fell swoop by adjusting the settings in Notation Options - bear in mind there’s a drop down menu in the top left corner that allows access to pages and pages of settings, and each one is much longer than the size of the dialog - you’ll need to scroll down to see all the options. See page 119 of the manual for fractionally more detail.

Dear Mike,

Pianoleo is really skilled, and I am sure he is right when he tells you to use Force duration.
I just copied your Sibelius example with force duration on and absolutely no problem. So I guess you did not have it on during the whole writing process, which is why it does not work as expected.

[Edit] Sorry pianoleo, your answer did not show before I answered… And you are accurate, as usual :wink:
Capture d’écran 2017-12-28 à 15.32.52.png

pianoleo writes:
You have to delete the notes that are not notating the way you want, then turn on force duration, then type the new notes again.

I wanted to let others know (as an alternative way of doing things) that you don’t have to actually delete the notes in order to force duration, you can just re-input them. I hope this make sense. Another way of saying this is you don’t actually have to remove the notes (making them into rests), then input pitches and durations with force duration on. You can simply move the cursor to where the notes need to be entered, and then re-input the note’s pitch that you see with the specified duration you want with force duration on. I mention this because you will have the benefit of seeing the correct pitches and you just need to enter the durations that you want. This way you are only having to recall the desired durations since the pitches are right there in front of you! This happens because Dorico overwrites the existing note with the forced duration (thereby deleting the original note automatically). :sunglasses:

Yes it works now! Both ways…
with Force Duration on, wether if I delete the wrong notations and also If I re-input the right ones.
I don’t know why it did not work the first time I tried.
Thanks pianoleo, musicmaven and MarcLarcher for your time and help
Happy new year to all of you

I was approaching it from the point of view of how to use force duration with absolute certainty that it’ll work.

The issue that I have with musicmaven’s method is that the potential for failure (down to user error) is huge: if someone inadvertently ties a forced note to an unforced note they’ll not get the result they want, and they’re likely to come straight back to this forum complaining that Force Duration doesn’t work (which it does, beautifully).

If you’re working with music that’s not notated elsewhere (in another notation program, on paper, whatever) my advice would be to cut and paste it to another bar or another stave, and then copy it by hand into a new bar, WITH force duration turned on.

Absolutely correct pianoleo! Either method works, but using the method I mentioned requires the user to do any required ties as a last step after all note entries. Cheers!