Notes in Variaudio don't show up in Cubase 12

Hello !

I’m experiencing some problems with Variaudio lately since I switched to a Mac Studio. When I analyse the track, the notes don’t show up for me to manipulate them. As you can see in the picture, I see a graphic but nothing else. I tried to reanalyse it but still nothing. My only work around right now is to use it in Cubase 11, then reopen Cubase 12 when I’m done.

Using Cubase 12, Mac Studio OSX Monterey

Anyone ?

Hi and welcome to the forum,

There was the same issue on the forum around a week ago. Please, try to search for it.

If I remember, Cubase preferences folder trash solved the issue. Cubase Preferences folders are:
Mac: ~/Library/Preferences/Cubase X
Win: %appData% Steinberg/Cubase X_64

Before you trash your preferences, could you try in the Cubase Safe Start Mode [Disable preferences], please?

Hello Martin !

Yes sorry I can’t find the other topic using variaudio in the search bar, let me know if you find the link.
So if I open Cubase in Safe mode like you said, Variaudio now works. What does that mean ? Do I still need to trash the preference folder ?

Thank you !


That means, something became corrupted in your original preference. Trashing the preference folder (or disabling the preferences from the Safe Start Mode dialog) would solve the issue for you.

1 Like

Well that did the job ! Thank you so much !