Notes up-down doesn't use accidentals?

If in Write mode I press Alt+Down Arrow, it won’t change the note to the real next one, but to the next note without any accidental.

I mean, for instance, lets say I click in C, and then I press Alt+Up Arrow. I expect that the note that appears, as I’m using Equal temperament (12-EDO), is C#, but what appears is D.

If for instance I’m using Equal temperament (24-EDO) what I expect is that appears the note C↑, but, again, D appears.

Alt+Up/Down moves notes to the next diatonic pitch. If you wish to move by a chromatic step, then add Shift. So, with your C selected, press Shift+Alt+Up and it will move to a C#.

Also good to remember is that Ctrl/Cmd+Alt+Up/Down arrows move the selection by an octave.

You may also need to respell some chromatic notes. To do this, select the note(s) and press Alt+’=’ (alt+equals) to respell using the note above, or Alt+’-’ (minus) to respell using the note below. For example, selecting a C# and pressing Alt+’=’ respells to Db.


Your name doesn’t appear in RED, like Daniel’s or Paul’s. You should change that.


Oh, great! Thanks Anthony! I see the problem now. Then, I’m suggesting as a future improvement to add an option to make chromatic/4th tone movement the default option. Because if I’m working with quarter tones probably I’ll want to move by 1/4 steps instead of 1 or 1/2.

Regarding the respell of some notes, it seems that my spanish keyboard is different. If I change to Default keyboard it will work as you say, but if I use spanish keyboard Alt+’=’ doesn’t works. Where can I find the equivalent command? Is this listed somewhere? (I can’t event find “ALT+ EQUALS” in the english US Dorico Key Commands (http://localhost:64378/dorico/keycommands/)

Also, in the key commands I can’t find spanish keyboard specified.

It is these NoteEdit settings that you need to look at (see attached screenshot). Do these work as intended?

You can set the keyboard language via the dropdown control at the top right corner of the Key Commands dialog.