Notes without noteheads (in notehead editor)

I would like to have notes without noteheads. So far I used zero opacity color to do it. But new feature – notehead editor – seems to be better solution, because in this case I can select all elements in the bar (or even in a whole piece) and just change notehead to „no-notehead” shape.
I tryied to create new notehead category, edit the notehead and just grab this red squares and minimalize standard notehead to zero size. Everything works, but when I change notehead to this „no-notehead” shape, I can’t select it anymore. So, I can’t change the shape to different. Even when I select whole bar by selecting all elements.
Any idea, how to fix it? How to achieve „no-notehead” shape?

Does the note have a stem you can select?

Thanks to Your question I solved the problem. It’s possible to select stem only in Engrave mode, so I started to explore this mode. I can’t change notehead, when I select only the stem (as You suggested), but somehow if I select the stem and the place where notehead should be (if it weren’t be so small), I can change the notehead shape. I have no idea, why I can’t do this in Write Mode, but I am happy, that it works.

Can you select the stem, and then press the up or down arrow? That should move the selection from the stem to the notehead—at least, it does with a normal notehead.

I don’t think this is really a good solution for a note with no notehead. We will in due course provide a proper means of hiding the notehead of a note, which will probably involve showing a signpost as we do for hidden accidentals (though those signposts are not shown by default, so you might not know that they exist).

1 Like

I was thinking of selecting the stem in Write mode.

Derrek, as far as I now, it’s impossible to select stem in Write mode. But it works, as I described, in Engrave mode.
Of course it’s not really good solution, but still better than changing “opacity”.
Thank you, Daniel, for the information. I can’t wait for more elegant solution.

Hello Daniel,
so is it already possible to use empty noteheads or Notes with no notehead but only a stem?
In Sibelius it is just one of many notepads to choose from. Somehow I can’t find it. thank you for Your work!! best, ketan

Here is an earlier post in which I give a procedure that will hopefully work for you.

There’s no direct support for headless notes in Dorico at the moment, but I would anticipate us adding some functionality in this direction in a future version.

Thank You so much for Your quick response. One more thing: Any Idea how I achieve this?: (Picture attached) the first to bars I build in Sibelius by hiding every other note in the bar 3. Any way to do this in Dorico yet?
Bildschirmfoto 2020-12-29 um 15.30.21|690x36

You could use a series of nested tuplets, I guess, and hide them? I expect that technique has been discussed here on the forum before and you should be able to find some discussion if you search for it.

1 Like

Dear Daniel, Your dedication is the reason I’m switching from Sibelius to Dorico right now… This kind of support and contact is so precious. Thank You so much. I will search for the topic in the forum. best, ketan

This is from 2016 and for sibelius, but the principle totally should work for Dorico, too.

1 Like

thank You Kiafkid! Until now, I just wrote 32 Notes as long as I want the Accel. or the Rall. going on, and then hid some of the notes, so it is also making sense graphically. (so: show one note, hide two, show one note hide one in case of an accell. for example) And then to make the playback work properly, I just selected the hidden Notes, and turnt them silent with the inspector. Your Solution sounds great. But how does it work in Dorico? But it deffnetly points me in a good direction! So thank You very much!

you create tuplets in the same manner. Then select them and disable bracket and tuplet number in the properties panel.

1 Like

Thank You! I will check this out!

I might be stupid here, since I’m new to the program. But right now I only managed to disable bracket and tuples number for everything/in general. But not for only the selected Notes. Do I miss something here?

select the tuplet (not the notes themselves). Hit cmd/ctrl-8 (depending on windows or mac). On the bottom the properties panel appears with options for the tuplets. Activate the numbering and bracket options and select the appropriate option.

1 Like

YES! Thank You!