Nudge Palate

I can’t activate the nudge palate in Cubase 12…


Why not? What happens, if you try to do so? Do you have enough space in the toolbar?

I have plenty of space but its not visible… I have removed some of the other items but I still can’t see it…


How does it look like in the Set up Toolbar after you enable it? Is it enabled (check-mark is there)? Could you attach a screenshot, please?

It’s right there.
There’s written “1/64 Dotted” in it. Simply grab the dots on the right and expand it to show the buttons.

The Nudge Palette has been expanded in Cubase 12 to make it more useful when working with Key Commands. Like Louis said, click or drag the 3 dots to the right to show/hide the nudge buttons.


1 Like

Thanks very much everyone… Much appreciated…