Nuendo 10.3.0 - CPU frequency drop down to 1Ghz

I evaluate (before I buy) Nuendo 10.3 trial.

I was working on a big project when, suddenly, the CPU frequency decreased and the project cannot play anymore on my Macbook Pro 2018. I cannot share my project for obvious reasons, so I decided to investigate with the Nuendo 8 demo project Fractured.

I performed some test:

  • first screenshots are references of my Macbook Pro idle

  • second screenshots, I ran my computer 100% with Intel Power Gadget / Test / All Thread Frequency

  • third screenshots are with open project and Nuendo waiting to play

  • fourth screenshots are Nuendo playing causing the big cpu decrease !

Intel Power Gadget screenshots:

Activity Monitor screenshots:

Macs Fan Control screenshots:

What I really don’t understand is the Nuendo project is only stressing my computer at maximum 35% before the big frequency drop down to 1Ghz.
On the other hand, I’m able to run my computer at 100% forever with Intel Power Gadget at nominal frequency 2.9GHz as expected.

I wonder if someone has/have the same experience ?
Are you able to play this demo project on a computer similar to my Macbook Pro 2018 - 2.9 GHz Intel Core i9 - Radeon Pro 560X 4 Go ?
Is there anything I can do to fix the cpu frequency decrease ?

Just a follow up to this issue…

I discovered the graphic card run at 100% as soon as I hit PLAY in Nuendo, even on an empty project !
I cannot believe Nuendo require 100% GPU to move the project cursor position line on the screen.

This is why my MacBook Pro have to perform CPU thermal throttling to reduce heat for quite heavy projects…

PC here, GPU is around 1-3%
And we have a setting to use - or not use- GPU, not on Mac?


I’m noticing a similar issue on my end as well on the 2019 16” MBP. One of my recent projects, pulls the CPU down to 1.3GHz. I’ve been having another issue where if I have too many Kontakt instances, I get a beach ball every few seconds.

I’m not entirely sure if this is a problem with Nuendo. Apple’s recent laptops have a lot of throttling and heat/fan issues unfortunately. I’ve had the 100% GPU issue before, not only on Nuendo. It happens when I run scaled resolutions on an external monitor in my case. I also run TurboBoost Switcher to keep fan noise down. I hate Catalina. It’s been the worst OS I’ve used.

I’m still hoping to find a solution for my Kontakt issue, otherwise I’ll probably have to ditch my laptop workflow.

Yes, but I only see this problem with Nuendo for now.

Try activating Steinberg Power Scheme, in studio setup and VST AUDIO SYSTEM, feels like your computer is throttling CPU

After the tests, N11 behaves at least the same way even a little worse.