Nuendo 11 UAD Issues - Solved - Waves Tracks Live Issue

Hello, I just installed the 60 day demo of Nuendo with a view of buying a license. I have noticed that if i try and insert a UAD plugin on a mono track ( either mono or stereo instance of the Plugin ) I get no processing and the plugin interface shows no I/O.

Converting the tracks to stereo solves the problem. Is there a way to get round this without making my tracks stereo? i have 180 audio tracks in my session and I really dont have the space to be duplicating them to stereo.

Does anyone else see this issue.

Mac Mojave 64g ram, i7, Nuendo 11.0.30 with UAD Apollo x4


UAD-2 works for me on mono tracks.

1 Like

Just inserted a test thing on a Mono track, UAD in mono works here.

Satellite 2 quad. latest UAD software (updated this week), Nuendo 11.0.30
Mac 10.15.7, Focusrite RedNet2 with Dante.

Using UAD daily here. Mono / stereo no problems…
Latest UAD
Nuendo 11.0.2

The mono plugins, on my system at least; never work, you have to use a stereo version of the plugin.

Nuendo uses the plugins like it needs them, it doesn’t matter if stereo or mono…
the (Mono) marked versions are for compatibility to other DAW’s, they are not necessary for Nuendo.

Thanks people. I think there must be some kind of conflict on my system. Ill do an OS reinstall and try again.

That could be… maybe you can start with a plug in rescan…

Did you used the UAD plugins on a different DAW successful before on the same machine?

I think I have solved it.

I just installed big sur and only nuendo and UAD and same issue.
I checked with some other files and this issue only happens with files recorded with waves tracks live software. It seems to somehow not be compatible with Nuendo. I ran them all through wavelab and resaved, now everything is working fine.

1 Like

Mono plugins, from UAD; are consistently blacklisted on my system.