Nuendo 12.0.52 unstable and crashes randomly (20.0 KB)

Nuendo 12 build [5519]
Model: Macmini9,1 -Apple M1- 16 GB, Ram / macOS 12.6.3

Nuendo crashes even in empty project or Template creation process.
Moved from Fairlight to Nuendo and Fairlight never crashed on me, though it had issues with dearVR Pro Ambi Panner when you disable it, it made a weird noise, but I was told that it was never built for it and should try Nuendo. Strange. Its four times the cost of Fairlight …are the new builds quite unstable.
Will there be a fix soon

My last Nuendo crash was last year, around Christmas, and I was trying new plugins at that time.
So it’s pretty stable here.

Maybe something is wrong in your setup?
In most cases of crashes, there are plugins involved.

Nuendo rarely crashes for me. As far as I remember when it happens it’s because something else is interfering with it. I can’t remember the last time it happened.

Perhaps share your setup details (computer, OS versions, software used etc.) and maybe tell us what you were doing when it crashed?

I’m sure, but an empty Template project !
I disable all the plugins
and repeated the process and boom crash.
It is possible that I am doing something wrong,

I had shared all the details in the first post including the crash file.
It crashed even when all plugins were removed.

I don’t know what the video should prove… Did you ever try to restart your system?
Even on a Mac, it should work sometimes.

The video shows that Its repeatable, even on a barebones Nuendo.
with no external plugins and any audio clip, just an empty template.
and Yes I have booted the machine.
This is the same project in Fairlight, No issues.

Yes, sorry, I didn’t read the .txt.

Also, apologies for my reply, I actually can remember crashes of Nuendo and it was on Mac OSX. No crashes on Windows 11 Pro so far I think.

In my case Nuendo would either crash on loading a project or on startup. What helped me was to start a completely clean new project with zero tracks and then just set up the basic routing using Control Room. This was in a studio where I was installing Nuendo on OSX to do reviews of mixes I’ve done at home on Windows.

Next I tried to import tracks from a source project that kept crashing, basically first half of my project to see if it was fine. Then the second half. By cutting each half that fails into another half you quickly zero in on problem tracks if some tracks are a problem.

In my case the offending plugin seems to have been TDR’s free plugin. As soon as I took that off of a few tracks my projects started opening and playing back just fine.

So I would recommend that approach to start - start with a clean empty project and build it up with plugins you want to use and see if you run into one that breaks things.

1 Like

Don’t have a windows machine at hand to try it out,
But I tried creating the template with all the plugins disabled, and it still crashed , it appears that the crash happens when you move the subgroup even in an empty project.
Its a very weird behaviour.
I can finish the project by using a combo of logic for Midi and Fairlight for final, but that defeats the purpose of investing heavily on Nuendo 12 and Wavelab.

What does that mean?
I can move subgroups as I like…

What is your sound hardware?

Its Motu UltraLite -mk5

Hmmm I watched the video again and again… it is not possible to move subgroups in the mixer view. This is done in the project window only.

What is the green highlight area meaning? Where does it come from?

So I will explain why I moved to Nuendo

I had issues with using some of my fav reverb plugins that I had come to rely over the years for my Post Film Work
But having upgraded to a Mac M1 system my troubles started so I contacted Izotope

It appears that Stratus 3D and Symphony 3D have issues with channel bed mapping both in standard surround and Atmos in Resolve Farilight 18.1.1 ver and Logic 10.7.5.
In Logic its worse as it completely fails and resolves to Multi Mono mode. In resolve the top channel fails though the interface graphic clearly renders the top channels.
I am attaching two clips that walks you through the issue at hand.
both Stratus 3D and Symphony 3D are virtually useless from past several years.
Hope they will be fixed this time
System - Apple M1/Monterey/16gb ram

The reply I got from Izotope was this

Yes, we are continuing to update the Exponential Audio Stratus 3D and Symphony 3D plug-ins. However, at this time I am not certain if we will be offering official support for these plug-ins outside of Pro Tools and Nuendo.
iZotope Customer Care Team

I didn’t mean you should try Windows, just wanted to point out that I have it working on Win but had problems on OSX.

What do you mean by “disabled”? I would make sure they’re not instantiated at all and not just ‘turned off’. My hunch was that the problem was when Nuendo started to load those plugins regardless of the state they were in - meaning they were in inserts slots but ‘turned off’, and as soon as I took them out of the inserts it was fine.

Btw, my template and projects on OSX include both Stratus 3D and Symphony 3D but it’s on an older version of the OS.

Have you checked the individual plugins’ versions to make sure they’re compatible with the OS version?

I have no No Idea, It appears normal.

Same here, I had no issues with them on the older OS, But once Izotope updated the plugins to current Apple native it went crazy and that’s the reply I got from them.
Its still unusable in Fairlight and Logic but I tried reaper and I could fix it by remapping the pins

I guess the problem is not Nuendo per se, I think it is the combination of the M1 Mac and Nuendo together with the Izotope plugins.

But still, drag and drop doesn’t work like you expect it.
If you drag a channel strip, it doesn’t move it, it copies the channel settings and the green highlight indicates the possible targets without conflicts.
If you try to copy settings from a MIDI channel only MIDI channels would be highlighted for example.

And I think you drag channels or FX channels that don’t match the channel configuration of the target.

Yes I know but Plugins are moved from the vst folder on Mac as I shared from the screenshot, so couldn’t be plugin related.

If you just get rid of the plugins from the folder but leave them in your project I would actually expect that you would still get problems. I think you would also need to get rid of them in your project.

I tried it with a fresh Template and it crashed.
The crash happens with Groups.
Instead of coping pan and fader attributes it just crashes without warning.
The manual/guide has no mention that you cannot so or such a move is unsupported on Groups.
And the Manuals are the only thing I have to learn and master the tools.