Nuendo 12.0.60 - Missing Thumbnail Cache

Win10 OS
Nuendo 12.0.60
Issue: “Missing Thumbnail Cache” after importing .mp4 or .mov video.
Video file plays without issue in QT / Windows Player, VLC, etc.
No change or affect after “generate manual cache” via pool or selecting video clip → Media menu.

Anyone have a solution?
Thank you

Delete video track
Delete all video references in the pool
Close and open the project
Insert the video again

Thanks - I tried that a few times already but getting the same result.
Any other ideas welcome and appreciated.

Successful work around:
Imported original .mp4 I received from my editor into FCPX
Re-rendered as .mov and now Nuendo generates the thumbnail cache as expected after import.
Not sure how to inspect the metadata for the original .mp4 any deeper than file->properties, not sure what troubleshooting clues to look for even if I could go deeper, but it appears re-rendering/re-wrapping the codec via FCPX solved what ever Nuendo couldn’t interpret.

Similarly for audio files, Nuendo couldn’t interpret 48k/24bit stems I received out of StudioOne. Even though the stem .wav file properties indicated 48k/24bit (same as my Nuendo project and no conversion upon import) everything sounded faster/sped up by 1/3 or so. Similar work around, I imported the .wav stems into a file converter and re-rendered them as same 48k/24bit to rewrite the file’s metadata header then Nuendo interpreted them correctly upon import.

1 Like

You can see properties of any media file with a free software: MediaInfo.

1 Like