Nuendo 12.0.70 and OSX Ventura 13.5.2 Crash when deleting tracks

Update*** Nuendo 12.0.70 is the problem. I downgraded to 12.0.52 and everything works flawlessly.

Hi, I have a Mac M1 Max 16” 2021
64GB ram
For some reason yesterday I was cleaning up a post audio edit and went to delete unused tracks. Crash crash crash sent the crash report at least 50 times to make sure steinberg got the crash report and I’ll keep doing it until they figure out the problem.

I have removed all plugins - crash
I have restored to default profile - crash
I have made a new track and deleted it - crash
I have saved as, closed Nuendo and reopened it - crash
I have tried all the different audio interface options - all crashed
Opening in safe mode - crashes

Can’t reproduce the issue here, on MacBook Air M1 using Nuendo 12.0.70 under MacOS Ventura 13.5.2 - sorry to say so.

1 Like

At first I thought maybe it was (and still could be) if you load in an AAF file and try to delete any of those tracks it crashes but that can’t be because when I went back to 12.0.52 I was able to delete the tracks no problem. It happened first when I was tracking vocals for a rapper and added three sounds from my library. I had all three clips highlighted and one track highlighted. Tried to remove the track and it crashed.

Here is the other thing, I use an Apollo twin x. My UAD plug-ins give me to load using Rosetta. I tried to open it in Apple Silicon but the fact that I had plugins on a master summing bus It was bypassing things so it wasn’t an accurate representation of what happened. But still crashed in apple Silicon as well. Either way now that I’m back to 12.0.52 I’m working flawlessly and I stay here until steinberg makes the next update and had time to go over my crash report. I sent them 50 crashes so it definitely had to reach their desk.

So are you working in rosetta in .52 or native? UAD Apollo has had many issues in the last in Apple Silicon (check the forum) so that could still be the culprit. But not sure from your description.

1 Like

This is the kind of problem that scares me with Mac. The horse is going faster than the cart it’s pulling.

Same issue here. It happens to me all the time. It started 3 years ago. Absolute nightmare. I literally never delete audio tracks anymore. I just drag them to a folder to hide them. So far there has been no fix for this issue. It gets worse the bigger the project. I’ve tried everything: deleting preferences, removing all plugins, effect tracks and group tracks, replacing all my thunderbolt cables, unplugging everything and using internal audio etc etc etc. Hours with tech support… This happens on both my 2020 Mac Pro and MacBook Pro. My only hope now is when I get a new Mac, I’ll install everything from scratch.

Based on another user’s post, unchecking all midi devices in Midi Port Setup fixed the problem. At least for now. I’ll be back if it was just a fluke lol. I’m in disbelief.

1 Like

Nevermind, the problem is back. There is something there though, because the problem was gone for 5 minutes or so.

Jeeve, here is what I suggest for you. I’m going to try and upgrade it again to 12.0.70. But this is what I suggest if you have had the problem for a while. There is something corrupt in your program and it stays corrupt through the different upgrades.

Get a program called “clean my Mac x”. Use the uninstall option on that program and then uninstall Nuendo 12. It is the only way I have been able to uninstall Nuendo completely. Then reinstall should fix the problem until it becomes corrupt again

New update*****

After I used clean my Mac x to uninstall Nuendo 12 completely. I was able to install Nuendo 12.0.52 which worked flawlessly. Today I updated it to 12.0.70 and it works perfectly again. Conclusion - somehow Nuendo 12 became corrupted and even reinstalling Nuendo 12 didn’t fix the corruption. It HAD to be fully uninstalled and then reinstalled to fix the corruption. If anything else changes I’ll let you know.

Hi Koed, I use Clean My Mac. I did what you are mentioning 6 months ago or so. It didn’t help for me. Also, after loading an empty project from scratch with no kept preference files, the crash still happened. I am ready to try this again though, because I ended up reusing my old setting files (shortcuts etc) after determining the crashed didn’t come from these. I could be wrong though. It could be from multiple messed up files. Please keep me posted, and thank you.


I can help you figure out the crash.
Steinberg wasn’t helpful at all. I am a troubleshooter and always find solutions.

Tell me your system and if your using cracked plugging. I’ll help you find the issue. I don’t care if you use cracked plugins or not. Cause times are tough. People can’t say it’s ok for people to rob stores everyday then condemn someone for using cracked plugins. Do what you gotta go. I used cracked plugins for years until I made some money off them then I bought the ones I liked and got rid of the ones I didn’t.

I’m now on PC (and it’s no better), and I’ll be back to MAC in 2024. But I’d like to say that all the times I’ve had to reconfigure a computer from scratch, for x number of reasons, it’s been time-consuming but life-saving. Many problems disappeared. To conclude: the incessant installation of new software and plug-ins, including new versions, is unavoidable, no doubt, but it’s a great pity. If we could stop time and completely disconnect the machine, everything that was fine yesterday would be fine today and tomorrow. I’ve always had this dream of stopping my physical and software equipment at such and such a date in the calendar. I’ve tried it before, with some success, but the new trend to check licenses online has made this dream impossible. The day you have to log on, everything updates (at least Windows does, even if you forbid it to), and it’s a disaster.
Sorry if I took a parallel path. Think of it as an aside.

From Martin:

This is a known issue. It happens when the EQ display is visible in the Inspector. First, close the EQ display and then remove the track, please.


1 Like

Thanks for your proposition. Let’s see if Martin’s solution stands the test of time. I just tried to delete dozens of audio tracks and undoing. No crashes at all, so we’re looking good!

I don’t use cracks either. There was a time literally 30 years ago when I had a bunch, but that was literally how I learned how to use them. During the Napster music industry crisis, I realized that using cracks was just like downloading pirated music for free, so this completely changed my view and I ended up purchasing every single plugin.

1 Like

I totally understand your frustrations. I have the same ones. For example, I am planning on purchasing a new Mac Pro in a year or so, hoping to get the next generation which will have thunderbolt 5 while we’re at it. But I am DREADING that moment. It will litteraly take me an entire month to re-serialize all my plugins etc. It’s an absolute nightmare. I just wish that Apple would allow temporary cloning of one machine to the next when migrating, to avoid having to manually add 1000 serial numbers all over again. Once the next machine is ready, the original is deactivated after a while. Something like that, just like it’s easy to migrate from one iPhone to the next…

A work around is to disable tracks before deleting them.

Straight up deleting them works for me now, but I have been having this problem before. I For me it was project dependent somehow.

best regards