Nuendo 12 - Automation write problem

HI!, has someone else dealing with this issue?, very often when I write an automation after touching space bar Automation stays in red (record mode), and the only way to fix it is relaunching Nuendo again, I’ve this since nuendo 11.
12.0.30
Macbook Pro Max 32 gb Ram (rosetta and Native mode, both with the same issue)

Yes I’ve seen this as well. Probably about three times so far and all on v12.

I think it’s happened to me only after the computer has come back from sleep and/or has been on for a very long time, probably with the same project open the whole time.

My system specs are in my sig. Can you share yours?

System Specs

Macbook Pro M1 Max, 32 GB Ram, SSD 1tb - Apogee Quartet, Dynaudio Core 7,

Hi @Pablo_Borghi @MattiasNYC

I’ve seen similar, I wonder if this is what you guys are referring?

I typed these 2 years ago for N11 when it started iirc.

When an automation lane is written using an external remote and dropped from write using the mouse cursor, the red highlight on the screen stays.
This may happen if you have a key command to disable/enable automation write.

Repro

  1. prepare a remote, can be any midi fader, eucon, whatever, maybe touch sense is needed.
  2. select a track and enable W
  3. play and write some automation
  4. while you are writing the automation i.e. the automation lane is shown in red
  5. drop from automation

→ the red colour stays on screen regardless of the track’s state.

Although I haven’t tried, I think the following steps also shows the trouble

  1. assign a short cut to automation write enable/disable
  2. write automation using mouse
  3. drop from automation by pressing the KC set above
1 Like

Yes!,

  1. assign a short cut to automation write enable/disable
  2. write automation using mouse
  3. drop from automation by pressing the KC set above

It works, perhaps in a future update it can be fix…