Nuendo 13.0.41 has broken auto time stretch for me, completely

I just don’t understand how releases like this get passed. But I digress, sigh:(

What I need to know is if I can install 13.040 on a fresh system, as that worked fine, or if I have to install 13.041 for new installs which will completely break my workflow and I’d rather not install it until fixed.

Please if I can install 13.0.40 from scratch, do let me know how.

Ok, so drag any wav file in that has correctly been analysed in media bay, and on project import from media bay the file defaults to the original size.

What you need to do is go into the audio editor and even though the tempo and beats value is already perfectly detected, you need to manually re input that and then it will snap to size.

The issue is, if you use the time stretch tool to manually snap it to the correct bar, the audio editor will break it once you’ve exited it, so it’s an entirely pointless exercise.

I haven’t gone further into this testing, all I know is that for a decade, Cubendo never had an issue importing a file with tempo correctly, and now it simply doesn’t work. I can’t even put into words what this does to me, so I am back to Pro Tools for now. I was converting for example old Logic songs to Nuendo, and I have precisely exported files to the exact bar and tempo and I am not going to have this nonsense happen when I import them.

I am sorry to sound so harsh but something like this is truly unacceptable, and says that the simple act of importing audio was not even tested one time for this release. Not cool.

Please issue a hotfix or let me know how to go back to 13.040


I’m sorry to hear this.

Are you on Mac or Windows, please?

If you are on Windows, you can simply uninstall the update.

Hi I am on Windows 11 Pro.
But I want to install it on my Mac Studio M2 Ultra.
The windows laptop is really for gaming and testing new plugins so I never clog up the Mac, and I haven’t installed Nuendo on it yet. Is there any way to install it without it going to the latest release?
Maybe on Mac it isn’t broken however I would think that things like that would be affected cross platform.

I keep trying and it just never works properly now. Nuendo will audition a file correctly at project tempo but then it drops it into the arrange page at the loop’s original tempo, and you have to go into the audio editor as explained above. It’s detected everything correctly, this is an import bug so should be easy enough to fix. This is when I double click in media pay to insert an audio file into project.

It’s always worked, for over a decade or whenever it was media bay first came out, until now.

The reason I know it’s an import bug is because if you go into the audio editor, you can see musical mode is already correctly on and the file’s tempo and bar/beat length are correct, it’s just not mirroring those results with the clips in the project arrange page.

This really needs to be fixed.

Edit, I can’t see any way to uninstall just the update, I can only see a way to uninstall Nuendo entirely.


I’m afraid, there is no way.

I don’t think it’s a global issue. If this would be the case, I believe, the forum would be full of the messages. As I think, it’s local on your side, could you try to start Nuendo in the Cubase Safe Start Mode [Disable preferences], please?

If it doesn’t help, could you try to rename all Nuendo versions preferences folders, to get the factory settings?

  • Quit Nuendo.
  • Rename all the preferences folders.
  • Start Nuendo
    → You get the factory settings.

Nuendo Preferences folders are:
Mac: ~/Library/Preferences/Nuendo X
Win: %appData% \Steinberg\Nuendo X_64

Where the X is the Nuendo version (for example 13).

Hi, I won’t torture myself and delete my settings, they took ages and my theme, I won’ t do them again, sorry.
It only started with the update.
Let me try something else.
I have a 4K 17" monitor and I put Nuendo into “system graphics api” mode as some plugins were too tiny. I’ll try revert back to high DPI and see if that had anything to do with it.
There’s someone else on another forum though saying his clips are playing slowly and out of time on import. So…

Ok dpi settings changed nothing, N12 on same system is fine. I do not understand how N13.0.4.0 was flawless and then all I did was install the update and it started immediately. Is there any way to uninstall everything and keep my preferences and reinstall?

It’s also entirely possible that not that many people on the forums are working with tempo based drum loops or audio files and working solely in musical mode and importing everything to a hard tempo grid.

Plus, as said, if I open the audio editor, click on the length of the audio file or tempo, and just re type in the correct information that is already there, it instantly snaps to the correct size. I feel this is a bug, I really do. Nearly 30 years of using a DAW and that’s how it comes across to me.

BTW Martin, you said I could uninstall the update and I still can’t see how to do that, could you please help me with that first? If I go back to 13…0.40 and all is well again, then…

Edit, I just tried version 12 and it was perfect as always. This is really not making sense at all.

Edit 2, I re read your post and I can re name my preference files to see if that fixes it, so I won’t lose them if it doesn’t, OK, I will try that now.

Ok, I started in safe mode with all plugins and preferences disabled.

Audio loops from media bay are still not importing to the project snapped to grid/tempo.

But they were not importing in musical mode automatically. Once i enabled that in audio editor, they instantly snapped correctly. Remember however, the track itself WAS in musical mode already, so this is just another variation of the same bug, only this time I have to force musical mode on any imported track rather than it being automatic.

So I went back to normal start, and the files ARE importing in musical mode. I just imported one of the factory loops in case it was an issue with my own, same issue, I opened audio editor, music mode was ticked, I un ticked and re ticked it 10 times and the file would not conform. I then went to where it said length of 4 bars, clicked on it and retyped 4 bars manually and pressed enter, and it conformed. Something is very wrong here.

Did you try it yourself?

New fresh project with default 120 bpm, default settings at musical mode and try import a loop by double click in media bay?


In afraid, you are mixing up the Musical Mode of the Audio Event and the Musical Timebase of an Audio Track.

No offence but how is that an answer?
There is a track type, and then in the audio editor there is an audio type. If you want an audio file to follow tempo then that feature has to be engaged in the audio file properties.

But if you want clips on a track to also follow project tempo and beats and bars rather than time, you have to have the track enabled with the musical icon showing also.

So how am I mixing them up?

I am telling you both features are enabled, both track and audio file and it will not import to project tempo anymore. I gave so many details of the things I tried and that was the one line response I get? To blame it on the user?

So sure, I have been using Cubase Since Cubase SX3, cross graded to Nuendo, and I install one update and suddenly importing loops no longer snap to project tempo on import. But they do in V 12 and 13.04.0.

I uninstalled everything and it was effective cause the fresh install showed Nuendo factory defaults for theme and everything else, but now it’s working.

So the update from the download manager corrupted something, and this was a fresh install of N 13 from the installer file itself. It’s good to know it’s not faulty on Mac either then and not an issue with

But it troubles me greatly that if an update is ever corrupted again (and it couldn’t be a power outage was on a plugged in laptop with 100% battery life) that I will have to go through this again and lose all my preferences.

All I have installed is basic Nuendo, DL manager and auth manager and library manger, that is it. No Halion sonic, no extra plugins or content, nada.