Nuendo 3 installation problems

I had copiies of Nuendo 2 and 3 which sat new in boxes uninstalled for several years. I have recently put together a new DAW and have tried installing these products. I downloaded the newest version of eLicenser and installed it from the start. I was able to sucessfully install Nuendo 2. I was able to sucessfully add the Nuendo 3 upgrade to my eLicenser control panel and it shows up at My Steinberg as well. Whe I to install Nuendo 3 I get the following error:

“Synsoft Licence Control Warning”
“There are other activated processes which disturb the installation process. Please restart the computer and repeat the installation”

I have tried repeating the installation several times and tried installing as an “Administrator”.

Thank you,


What OS are you using, please?
If XP, go into the Task Manager (CTRL/ALT/DEL) and kill the running elicenser & related processes.
Then just continue with the installation, which should work.

Alternatively, go into the install DVD and run the setup program directly.
The problem seems to be because of a bug in an earlier version of the eLicenser package, but as you already havethe latest it’s installation can be bypassed & it will not matter.

Hi Neil

I have Windows 7 64 bit. I have a laptop with same OS and it does exactly the same thing; I can install Nuenndo 2 but but not version 3. I have seen other posts regarding the elicenser and 64 bit (which is why I installed newest version). I should be able to do the same thing in Windows 7 (as far as task manager and shut down the elicenser and perhaps complete the installation). I will try that and see what happens.

Tried killing the elicense prossesses in task manager; that shuts down the installation.

Not much action on this forum!

Sent the elicense doggle back to steinburg; should be resolved soon.

Alright got it working (with help from Steinberg).

Had to unistall elicenser > Install N3 (also installs old version of elicenser) > Unistall old version of elicenser (installed durring Nuendo 3 installation) > install new version of elicenser.

Wahla - working!