Nuendo 5.5.4 file wont open in C 6.5.1!

Anybody got this problem?
I have a small project done in the latest Nuendo 5.5.4 (on another DAW)…now it hangs on
loading mixer channel…NO PLUGS used so far…

Both DAWs win7/64bit…latest win updates installed…Cubase & Nuendo in 32bit…

I got only this project to test at the moment…

I am DEPENDENT on cross compatibility between C and N !!!

thanx,

Nik

I can try it tomorrow. But officialy, projects made in Nuendo 5.5, should be opened in Cubase 6. Check this.

Checked it on my vaio already and it opened…strange…crashes on mixer loading normally depend on plug problems…which i didnt use in this project…all same installs on these daws…NO nuendo installed on the one which didnt load…thanx for checking…

Have you tried updating to the latest cubase version? One was just released.

Aloha Tom,

Newer than 6.5.1?

I did not know it had been released yet.

Nothing on the ‘News and Announcements’ page about it.

Perhaps I missed it. I’ll check again.
{’-’}

UPDATE:
6.5.3 is here. Mahalo Tom
{’-’}

Aloha, C.

Check it out …

http://www.steinberg.net/forum/viewtopic.php?f=19&t=25513

Must be because I’m on Hawaiian time :slight_smile: :slight_smile: :slight_smile:

And just as Mercury comes out of retrograde.
Perfect timing.

Thanks again.

Hi,

I just tried to record project in the latest version of Nendo 5.5.4, and it was opened in Cubase 6.5.3 with no problem, on my Mac.

I hope, you will have success too.

thanx everybody!
seems i am having a very strange problem with one project…

-i updated all machines to cubase 6.5.3 now…

-this Nuendo 5.5.4 project opened on my Notebook in cubase with NO issues…
-i even saved it as Cubase 6.5.3 file now and it still wont open in my recording room DAW!!!

still hangs on mixer loading…still no Plugs in this project…
all other projects open on this machine with LOADS of UAD /NI and other 3rd party plugs with no issues…

…STRANGE…

Did you check your elicenser version to see if they are the same?

hmmm… what other variables could you have between the 2 systems?

Perhaps on the system that will not open the project, backup and rebuild your preferences.

Maybe it is one plugin that it causing the hang that is on one system and not the other? Look at your plugin information and compare the lists of plugins on each system as well as plugin version. Or, just move the vst plugin folder so cubase will not load the plugins and see if the project opens.

What about permissions? Do you have read/write permissions for all folders on all systems?