Nuendo 5.5 "cannot open" .npr

Since the install of Nuendo 5.5. we can no longer double click an npr file and it opens.
We can how ever drag and drop the .npr into 5.5 or use the open dialog.
We have tried re associating the .npr files to the 5.5 exe.
Same warning each time “cannot open file…”

Any ideas.

Apart from that. It looks pretty.

To be honest, I never used that way of launching anyway - too worrysome as it will trigger (usually) the latest version installed and I have projects ranging from N3, N4, N5.1 and now N5.5 - none of which can be opened reliably in other versions for all manner of reasons.
So I really, honestly would not worry about this…just my opinion though.

thanks for the info. Does it also occur when you open the .npr (via N5.5 program menu), then save it under 5.5
and then try to double-click the .npr file once again?


Can open via File/open in 5.5. Its just double clicking .npr file. that causes problem. never used too.
Drag into 5.5 ok.
But the error also occurred when 5.5 was already opened. Using the desktop short cut created apon install.
We are still running XP. Could that be an issue?
As this was the first time we used 5.5, the project was created in 5.1.
So we tried creating a new project in 5.5, this resulted in the same error when we tried to reopen again (via double clicking).
Yet going back to another studio with 5.1 only, the 5.5 project opened happily as expected. As did the original 5.1 project that first made the error appear.

Confused. I am just writing it down.

This is interesting - I am able to confirm this happens.
Repro - Double-click NPR file, and N5 launches but I get an error message telling me that the file could not be opened…

anyone running Windows 7 getting this problem?
Also, you all have both Nuendo 5.1 and 5.5 installed, right?


Hi Thorsten.

I’ll go check on Windows 7 after I update to 5.5 there too.
Bear with me and I will post back (I tested this on XP/32)

also occurs on windows cubase 6.0.

Okay, the 64-bit setup is actually better - double click on the saved NPR file and up it comes in N5.5 - there is one tiny problem. The project was created in the 32-bit version but double clicking launches the 64-bit version.
Not good…

We have Nuendo 4.??, 5.1, and 5.5.
All on xp 32 bit
Glad we are not imagining the problem.

Installed update on a 32-bit Windows XP system. Double click any Nuendo NPR; version 5.5 fires up only to report : “Can’t Open Project file…”

Annoying if anything.

Sorry to bump a 2yo thread.
This just happened here for the first time and I thought I’d check online before I start troubleshooting.

This installation is the last N5.1 on a win xp32 sp2 machine.
It was working fine last time I used it and no one has touched it since.

Did anyone ever get to the bottom of it?