Nuendo 5 Hanging when launching session with many VSTi's

Hi -

I am running Nunedo 5.1 64Bit on a Windows 7 64Bit PC.

I was working on a cue today and have many VSTi instruments loaded (East/West Play - Goliath, Stormdrum and RA, Ominshpere, Trillian, and Kontakt 4). All was working fine; however, when I shut the session down and restarted it to work on it again, I cannot get into it. It goes through much of the sample loading process and then hangs at the final loading mixer:loading channel stage.

All of my other sessions are opening fine.

How can I get into this thing? I have reinstalled Nuendo 5 and updated again 5.1. I need help ASAP.



This sort of thing is normally caused by a lack of memory. However, that would depend on your definition of “many VSTi Instruments”. Check how much memory is used before the session hangs.

Assuming that this isn’t the problem, then I would remove the sample plugs for your VSTi folder and put them back one at a time, until you find which one is causing the problem.


16 gb ram and still a lack of memory?! wow…
what is nuendo 5 system requirement then?

I think you missed the bit where the OP said he had “many VSTi loaded”. Obviously it depends on your definition of “many”, but just to give you an example, my normal working template is just over 24GB. :wink:


in fact, i did read what the OP wrote.
but how do you know you have enough RAM when everything works fine until you close it and try to reopen the project? it´s a little bit like gambling then…

there should be at least an option to turn on multiple vsti one after the other if nuendo can´t handle them to be loaded at once (and that is the problem here i guess).

The only thing to do is to keep an eye on the memory usage in Task Manager if you think your project is getting big. I’ve had a couple of projects using 32bit Nuendo that wouldn’t save due to running out of memory.

I think it would be good if there was a memory meter, but I don’t know how SB would implement it.


Hi There -

Thank you for the replies. I was able to finally get in by aborting the sample loading and diabling the VSTis I was not using in the session.

Lesson learned for me:

I can have a lot of VST Instruments loaded; however, keep them disabled until need and use the frezze funtion. My RAM was never even tapped. Go figure.

Anyhow, thank you!

I had the same problems after updating from 5.0.1 to 5.1.1. Going back to 5.0.1 solved my problems, allthough a working update would be more convenient.