Nuendo 6.5 & DVS: Too many tracks recording error


Does anyone have a solution for the following problem:

Nuendo 6.5 64bit on a Lenovo w510/Intel Corei7-720Q with Win7 64bit and Dante Virtual Soundcard installed. Soundcard is set to 64x64 channels and 10ms as I need to record 49ch of 2x Rio32s. In the Dante controller the latency on the Intel 82577LM network card shows fine. It’s constantly at around 4ms.

I can see all 49 channel inputs in Nuendo. When I hit record nuendo stops after approx 10s with the error: too many tracks recording.

I have switched off hyperthreading in the bios as this seemd to slow the machine down with DVS running. I also switched off all virtualisation options in the bios. Tried various asio buffer size and latency settings, asio guard on/off, even multiprocessing off. No change.

The hard drive is a Samsung EVO840 and benchmarks fine, so the speed and throughput should not be an issue.
I also tried to record to a second harddrive in the lenovo ultrabay.

Is there any way I can debug this and see what causes the stop? Driver issue?

Help well appreciated!

BTW, this also happens if I only try to record one track.

To me it looks like you need to diagnose your computer.
Have you ran performance tests?
What if you copy a bunch of files to your HD?
Can you play back many tracks?
Etc …


I switched to the asio multimedia driver for the internal soundcard and recorded the 49 tracks of audio without a problem. Asio performance is at around 2%. Its not the SSD or the second HDD. Benchmarks are all ok. I wonder if its an issue with the audinate driver. I can see my CPU load increase on the first core with every channel I patch from one of the RIOs to the DVS. With all 49 channels patched I have a constant cpu load of approx 35%. Are there any debug tools to see what happens within the system at the moment the recording stops?

Sure you have the correct ASIO driver selected within Nuendo?
Sounds like you use the Generic or other driver.


There is only on Dante ASIO driver

This might be totally unrelated, but just to try;

Older Nuendo versions used to do this to me on a live gig, nonetheless.
But it was a desktop PC with RME ASIO .
Track count didn’t matter.
I could not figure out up to today…but the solution in my case was simple; after the “too many tracks recording”
warning I had to enter record again. Then all was fine.

Guessing the power saving/spin discs down, etc setting ( all were none) didn’t communicate to Nuendo.

We are still running v6.5.4 on Mac OSX 10.10.5 and experience this error. Our network guys say it is a Finder problem. It is a “storage access” error that may be related to the frequency with which the Finder updates its indexing. Ours happens to be network-attached storage–an EMC isilon SAN share volume with at least 86 TB free space out of 301 TB. Have a ticket into Nuendo support and hoping for relief. In the meantime, we will be updating to OSX 10.12 and move to a newer version of Nuendo but that’s as far as we can go and still be compatible with the isilon. Interestingly enough, this error doesn’t present for us with direct-attach storage like the VNX or with the internal HD.