[Nuendo 8.1 - OSX High Sierra] Importing H.264 AAC .mov file isn't working

Hi, I have a weird problem with importing a .mov file with h.264 video encoding and AAC audio encoding.

I can open the file in Pro Tools, QuickTime, VLC and preview on my Mac but I can’t import it to my session in Nuendo 8.

File Extension: .mov
Video: H.264
Audio: AAC

I can import other .mov files with H.264 encoding but different audio encodings and I can import the save audion and video encoded files in .mp4 format… I tried converting the file to prores and mp4 via ffmpeg and other software but no luck… As mentioned above I can use Pro Tools to open that file but not Nuendo 8.

Any suggestions on why or what I should do?

I’m sorry I can’t upload the file as it’s copyright protected but I can provide additional metadata if needed about the file.


Stupid question, but have you tried renaming the MOV file to MP4 or M4V? I remember that in some software at some point it worked but can’t remember if it was Nuendo. Worth a try.

And you are saying that even if you recode the file from h264 to prores it doesn’t work?

I have Nuendo and High Sierra and would test it but you mentioned copyrighted material.

Yes, I tried to rename the file extension and it didn’t work
yes prores didn’t work as well.
Yeah, I wish I could send you the file :\ can any additional metadata help?

I’m going to try final cut’s compressor now… maybe that conversion will help idk… thanks for the response! hope for more tips

Yeah so changing it to multiple formats didn’t help… :frowning:

anyone with a good suggestion of what to do?

If you have access to a Nuendo 7 install before it went up to 7.1.4 (New video engine) that will do it.

Is it possible to get a reply from Nuendo support? This is very weird since this is the only file I cannot open so far and it bugs me…

Are there any expected updates or improvements to the video engine?

What framerate does your file have?
I had a similar problem a few days ago where an animation (H.264, MOV) would play everywhere but in Nuendo. Turns out the video had less than 24 fps – once I got it with 24 fps, everything went fine.