Nuendo 8.2.10 freezes after window change / Windows 10

Hello everyone!

After I reacently updated my Nuendo on my Windows 10 workstation to the newest version 8.2.10 I’ve got an issue like this:

  • Nuendo runs with a project that contains several audio tracks and one video track
  • the video engine displays the video
  • the transport is in stop-mode
  • then I change to an other window e.g. internet browser

-> when I come back to Nuendo it is freezed and can only be terminated by the Windows Task Manager

Has enyone else this problem?
Does someone have a solution?

Thank you for your answers!

Wolfgang

Hi Wolfgang,

yes, me too!
Windows 10, N8.2.1, completely fresh system installation.
The Nuendo project is very expand, with video tracks. Audio and video files streamed from intern HDs and extern USB HDs. So my first idea was the USB 3.0 controller is the bug, but also with intern USB 2 adapter Nuendo crashed while I changed the focus of the applications. Then I thought the USB energy management can help me. Another thing is to change the intern audio engine to 32bit to test it…

So, I’m very unlucky. Every time using RX connect and go back I hope return to Nuendo without an crash!

Best regards
Dietrich

only a solution to work:

if your DAW is offline, please deactivate the Windows firewall! and all is fine (at me).

Nuendo speech’s permanent over tcpip, also if the application seems freeze. check it out with f.e. ProcMon by Sysinternals, a free tool.

This is a thing at the supporter team.

best Regards
Dietrich

I have this same issue. I usually need to keep Nuendo maximized. Once it is minimized, there seems to be no way to get it to respond again. Keeping it maximized gives me about a 50% chance of continuing. It seems that Nuendo needs to stay in focus. Once it loses focus, it may become unresponsive. It’s a pretty bad bug. I already sent support info on this but have not received any info in a week.

It seems there is no satisfying solution yet. Thanks Dietrich for the hint - I’ll try that.

I now recon this issue only takes place when the video engine is or was running in a current session. Only when Nuendo was formerly closed with the video engine switched off a freshly stated Nuendo behaves like one would expect regarding window change.

Any response from the support guy’s trmumpstage?

Ah - and it’s not exactly freezing. Nuendo is inactive like the Windows Task Manager says.

Does anyone know how to activate an inactive application again?

Sorry for the delay in responding. i was on a short tour and didn’t do much email.
Anyway, I have still not received and response on my case: Steinberg Support Case Ref.#02025868ref:_00D30F1z._5000MlayXa:ref
It’s a bit troubling to be ignored completely for so long. I opened the ticket on July 23rd. I got an automated email saying they are experiencing unusually high email support volume. That came on the 25th. I then sent them another note about the open case on Aug 3rd. No reply at all. I’ve been using Nuendo since version 2. I’m disappointed to say the least.

Today I called the support and together with the clever and friendly supporter we could solve the problem.

To whom it may concern – that’s how it worked for me:

I’ve got an NVIDIA GTX GeForce 750 Ti installed. Its driver was in its default configuration. The solution to the freeze-problem was to change an entry regarding the behavior of the driver – if it also uses CPU capacities or not.

  • Right-click on desktop
  • NVIDIA configuration
  • under ‘3D-Configuration’ goto ‘Sorround, PhysX configuration’
  • and change the ‘PhysX-Configuration’ ‘Prozessor’ from ‘Automatic’ to your graphic card.
    Submit the setting-change.

I hope that works for you as well!

All the best,
Wolfgang

I will give that a shot. Thanks for the info!

Woolfgang - Thank You!!
The change to the PhysX settings in the nVidia Control Panel solved a couple of problems I was having. Thank you!

I use an old ATI radeon HD 4350, no 3D options like this. So for me this is no solution.
In my system the problem is between different apps.
No problem before I installed PT 11 (not HD), strange problems then PT and Eucon adapter are installed, no problems after deinstallation of all Avid products… (what will be say it??? :wink:

I hope the next update fixes this problem.

best regards
Dietrich