Nuendo FF800 MacBook Pro issue.

Hello,

I opened a topic on RME forum, there the purpose :

“Hello happy RMErs,

That’s the story. I work on Nuendo 5 and ProTools 9 with a PC (HDSP MADI) and a MacBook Pro (2009/03 :confused: ). I have all the problems discussed hhttp://www.rme-audio.de/forum/viewtopic.php?id=974 and http://www.rme-audio.de/forum/viewtopic.php?id=1475.

I tried working on Nuendo with a WD external HD with two FW800 connexions, and with an ExpressCard FW800 adapter with no success, cracks & pops.

This morning, I tried with ProTools and what ?

As I seen on the sticked topics, my MacBook Pro isn’t a good start, but I wonder if my FF800 is faulty or not.

Any held will be appreciated.”

So the FF800 is potentially faulty, but works in analog with ProTools, but is unusable with Nuendo. If someone can tell me why, he wins a chocolate medal !

JM

Different buffer settings between PT and Nuendo?

No Sven, PT works properly when Nuendo doesn’t even with high buffer settings, strange no ?

JM

Just checked with Reaper, not a single glitch. It seems that Nuendo has a problem for me. It works fine on my PC tower, fine on the MacBook Pro with internal audio system and a generic USB/AES converter, but not with the Fireface 800.

JM

Hi

Some good news : Nuendo works perfectly, I can record 24 tracks in 44.1/24 while playing 48 tracks with a 192 samples buffer size (and probably more tracks and/or less buffer size). The trick is to disable Spotlight. I found the info on the AVID site, but I didn’t need to disable Spotlight to make ProTools work properly, neither Reaper.

Go to System Prefs / Spotify and add all your hard drives to the Confidential list.

Cheers.

Edited because of confusion between Spotlight & Spotify (age related…)

You mean Spotlight, not Spotify.
And yeah. Spotlight should be disabled for all media drives.

P

Yes, Spotlight (shame on me) :slight_smile:

JM

Interesting

I was using Cubase 6 all last weekend with a FF800, up to 50 audio tracks + 10 in record, never a glitch, and I didn’t disable Spotlight… I did disable Airport though.

Mine’s a 2.53 MBP late 2009 with 7200rpm internal HD (recording to this HD no other HDs attached).