Nuendo frequently not starting up or unable to switch two projects. Stalls on activation

Does anyone else experience problems with Nuendo 12.0.70 (Apple silicon mode) not finishing opening up projects or switching project activation? Have to force quit Nuendo because it hangs. Then, without a repeatable pattern the same project launches without a problem…
Switching projects (activating a project while another one is open) almost never loads to the end. I’m talking about normal to small-sized projects, nothing fancy (in terms of size or content, plugins, etc.)

I just had the following strange behavior:
I open Nuendo from the dock. Just the app without any project loaded. It loads until the hub appers. I select the project to load and get prompted that a newer backup exists. I opt to load the project file, not the backup. The project does not load instead stalls Nuendo.
I open the same project itself (without Nuendo running)
This triggers Nuendo to load and everything opens and runs as it should. No problem at all.

What’s happening here?


Does it crash or freeze? Do you have an *.ips file to share by any chance?

HI @Martin.Jirsak !
It freezes on the loading process - so I force quit.
I’ve tried to accomplish getting am .ips-file out of it but it doesn’t seem to create one because it is not a crash…

It seems to have gotten a bit better over the past few days but I generally run into projects not opening seemingly randomly. Kinda strange…
Anyway it seems to be kind of hard to debug : (
I usually get around it somehow, like I described above - it just takes time and looks unprofessional when I have clients in the studio… Maybe it gets better with Nuendo 13. I have the same strange behavior in Cubase 12 (that I run in Rosetta Mode) for older Projects besides Nuendo. Is there something going on with Versions 12 and Apple OS Ventura?


I sent you Private Message.

Hi Martin!
It could be this: Cubase 12: Hard Crash With Native Instruments Effect Plugins - #42 by Stefan_Wessel