Nuendo hangs scanning vst3 - waveshell issue. Help!

Hi everyone

Out of the blue Nuendo is hanging on startup. I’ve tracked it down to my 9.3 waveshell VST3. If I rename it, Nuendo boots fine. I have googled the problem and noticed this is a common problem. I have tried all discussed fixes (re-install, complete c++ batch re-install etc etc) but nothing has helped. Everyone worked fine yesterday, no crashes. Today it has just stopped.

Wavelab opens fine and runs the waves plugins.

Does anyone have any advice? As much as I would love to say ‘goodbye waves’ unfortunately a few of their plugins are my gotos and I can’t work on my projects without access to them. I also don’t want to spend needless money on upgrading to the latest waves install when nothing has changed in the plugins I use.

Any advice greatly appreciated as I am completely unable to work.

Thanks!

Bruce

There were a lot of compatibility fixes for actual host software over the complete range.
I don’t want to call it needless.

Are you working with Windows?
We also have significant problems here. Waves plugins sometimes take up to two minutes to load. In my opinion, this has to do with the fact that the licenses are only recognized with admin rights, but Nuendo is started with normal user rights.
You can do a test by starting Nuendo as admin (right Click). If it then works fine, add admin rights to your account.
Feel free to complain to support.

I thought this has changed with V11 or V12?
But it was a security issue with the older versions.

Check out this thread and the solution for my Waves loading Problem back on Nuendo 10.3 I think:

maybe it helps.

thanks everyone . I disabled windows defender and it managed to open nuendo but immediately froze. I don’t think Nuendo crashed, it was just in a perpetual waveslicensing check muddle. Odd this didn’t happen with Wavelab. I eventually managed to get it working again by installing the most recent v9 offline installer.

Still a mystery as to why is happened out of the blue but it does seem a common issue with Waves. I appreciate I could and should go to v14 but due to Waves and their licensing, it would mean buying all the plugins again I already own again…

We are also on Waves v14 and have had frequent contact with support. The Waves support explained to us in August 2022 that the user must have admin rights.
I have the impression that when scanning and loading the plugins, normal user rights are used first before Windows tries with admin rights.
In any case, we read between the lines from the Waves support that there are generally significant problems with Admin rights.