Nuendo is removing plugins from inserts when iLok is missing

Hey,

We’re having this problem at the moment. It seemed to be fixed with Nuendo 12.0.7 but on installing 13.0.3 seems to have returned. If we open a project without a valid license on the iLok, or without the iLok plugged in, the relevant plugin is completely removed from the project, losing all settings and information for the mix. It used to be just greyed out, or we were able to open it (altiverb for example) but have the message in the vst that the license isn’t present. We could do something, save, then when we opened again with the iLok inserted we would still have the plugin in the project with the setting restored.

This is a bit dangerous for us as we have a team of people and mistakes can happen - if someone accidentally saves the project after opening then some of our work and previous mixes are affected. Is there a way to fix this?

I’ve never noticed this on MacOS with any version of nuendo12. Have you updated ilok recently? Can you reproduce it and maybe post a screencapture because if this is a nuendo bug it needs to be fixed asap.

That was a terribly dangerous bug that existed earlier. Very scary if it has come back.

I can’t upload a screen capture video of the process unfortunately as it seems you can only upload images here & I’m not sure what that’d show.

This is a fresh N13 install with all previous preference files for N12 & N13 removed so it’s not carrying anything over from the previous install or program, and instead creating a new preferences folder on initial startup.

Also a fresh download and install of the iLok software.

Animated GIF should work, or a link to a temporary YouTube Video.

Next monday i’ll install the demo for v13. I’ll do some tests as well.
Also please add your system details here so we can compare and find the issue easier.

Will try a YouTube video when I get a sec and post a link.

System is :

Mac mini 2018 i7 with 64gb ram running MacOS Monterey, axr4u soundcard.

Yeah so I can’t install the demo because somehow SB thinks I already did. Sorry for being no help on this. Hope the issue is fixed soon!

I had this same issue yesterday.

(Sometimes with a computer restart or update, the iLok manager says that an iLok can’t be shared. I have to unplug and reinsert the iLok. This has been the case for years…)

This happened yesterday and I forgot to do the iLok thing and opened N13, got a whole bunch of iLok authorization messages. When N13 opened, my master buss had plugins missing - not greyed-out.

So, for now if it happens don’t save the project!

What is your setup?

Intel 19/14900KF, 96 gigs of RAM, Gigabyte Mobo, Nvidia RTX 3050

I noticed this the other day as well!

Nuendo 13.0.30
Windows 11

@JackSedgwick I tried this on my Mac studio with Monterey and latest N13 demo, no issues with the plugins I tested (RX10 debreath) . I don’t own altiverb so can’t test that. any other ilk plugins that dissapear after unplugging the ilok, that I can test?

UPDATE
I just updated to the latest iLok manager version and I can reproduce this issue now. Weirdly enough, only with specific plugins section. I have APL Virtuoso on one of my output options for headphone listening and after clicking quite it dissapeared from the Monitor inserts.
I had Nugen ISL-2 on a track, disappeared.
Also tried it with Virtuoso on a track, dissapeared.

RX though is still there and just greyed out. It does nag about a lack of ilok.

I noticed that the other plugins give a message upon load, this is where I think N13 decides to kick out the VST.

Needless to say, I am convinced this is not a single user issue or a Windows issue or an outlier, this has to be fixed!

I opened a ticket with support and they’re looking into it. Will let you know what they say.

No fix yet i guess? Just had a crash in n13 and after that blackhole needed to be reactivated, vanished after doing that from insert. It took opening ilok license manager. Reopening n13 twice and liading a new empty session to properly load blackhole again.